Reinstalled to a new NVMe drive and unable to activate

%3CLINGO-SUB%20id%3D%22lingo-sub-2970626%22%20slang%3D%22en-US%22%3EReinstalled%20to%20a%20new%20NVMe%20drive%20and%20unable%20to%20activate%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2970626%22%20slang%3D%22en-US%22%3E%3CP%3EI%20recently%20got%20a%20new%20NVMe%20drive%20to%20replace%20my%20existing%20SATA%20SSD.%20I%20did%20a%20clean%20install%20of%20Windows%2011%20and%20now%20am%20unable%20to%20activate.%20The%20previous%20install%20was%20an%20upgrade%20through%20the%20insider%20program.%20Tried%20going%20through%20the%20troubleshooting%20app%20with%20no%20success.%20Choosing%20%22I%20recently%20changed%20hardware%22%20also%20fails%20with%20a%20message%20that%20it%20is%20unable%20to%20activate%20as%20the%20digital%20license%20has%20already%20been%20activated.%20The%20only%20thing%20that%20changed%20was%20the%20hard%20drive%20and%20this%20is%20my%20first%20attempt%20to%20reactivate%20Windows%2011%20since%20the%20upgrade.%20I%20doubt%20there%20is%20anything%20that%20can%20be%20done%20as%20I%20just%20spent%20the%20morning%20trying%20to%20get%20this%20resolved%20through%20MS%20Support%20before%20finally%20being%20directed%20here%2C%20but%20if%20anyone%20knows%20of%20a%20solution%20I%20would%20love%20to%20hear%20it.%20If%20not%20I'll%20just%20switch%20back%20to%20my%20SATA%20drive.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advance%20for%20any%20help.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMax%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2970900%22%20slang%3D%22en-US%22%3ERe%3A%20Reinstalled%20to%20a%20new%20NVMe%20drive%20and%20unable%20to%20activate%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2970900%22%20slang%3D%22en-US%22%3EWhat%20error%20message%20is%20being%20displayed%3F%3CBR%20%2F%3EHave%20you%20tried%20activating%20by%20phone%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2970947%22%20slang%3D%22en-US%22%3ERE%3A%20Reinstalled%20to%20a%20new%20NVMe%20drive%20and%20unable%20to%20activate%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2970947%22%20slang%3D%22en-US%22%3E%22We%20can%E2%80%99t%20activate%20your%20copy%20of%20Windows%20as%20the%20digital%20license%20for%20this%20device%20has%20already%20been%20used%20to%20reactivate%20Windows.%22%20This%20is%20the%20first%20time%20I've%20tried%20to%20reinstall%20Win11.%20I%20did%20however%20reinstall%20Windows%2010%20not%20long%20ago%20due%20to%20a%20Motherboard%20failure%20so%20maybe%20that%20is%20the%20issue.%3C%2FLINGO-BODY%3E
New Contributor

I recently got a new NVMe drive to replace my existing SATA SSD. I did a clean install of Windows 11 and now am unable to activate. The previous install was an upgrade through the insider program. Tried going through the troubleshooting app with no success. Choosing "I recently changed hardware" also fails with a message that it is unable to activate as the digital license has already been activated. The only thing that changed was the hard drive and this is my first attempt to reactivate Windows 11 since the upgrade. I doubt there is anything that can be done as I just spent the morning trying to get this resolved through MS Support before finally being directed here, but if anyone knows of a solution I would love to hear it. If not I'll just switch back to my SATA drive.

 

Thanks in advance for any help.

 

Max

6 Replies
What error message is being displayed?
Have you tried activating by phone?
"We can’t activate your copy of Windows as the digital license for this device has already been used to reactivate Windows." This is the first time I've tried to reinstall Win11. I did however reinstall Windows 10 not long ago due to a Motherboard failure so maybe that is the issue.
I would recommend you to keep the old SATA drive to be installed on the device as the Windows activation requires to checking HW info especially when the license is pre-build (the digital one). You can try re-activate it with both SSD installed if successfully then try to remove the old one if you want.

Yeah that's what I ended up doing. Unfortunately when I boot to that drive the new drive no longer shows up in Windows. If I format it through setup (which is the only place I can currently see the NVMe) it blows up the SATA SSD so that it will no longer boot. Strangely if I reinstall Windows to the NVMe I can boot the SATA again but the NVMe is again missing in action. This is so bizarre. What a way to spend 6hrs. @Little_Joe 

that means the Boot loader record has been messing up. Try to run diskmgmt.msc to wipe out the disk and re-create the partition with MBR or GPT then try to installed the Win11 it should works. Also don't forget to checking on the BIOS some of them will have to conduct a changes in there.
That did the trick. I can't believe I didn't think of that, since I had done that exact thing to get the drive to work in the first place. Also just an FYI you can right click the "Start" button in Win11 and select Diskmgmt from the menu which I recently discovered. Anyway the drive is now functioning and usable. Thanks again for all your help and time, it was greatly appreciated!