Office applications and Software Center do not launch

New Contributor

22H2 Build 22621.290

 

Main issue of concern is that Office applications do not open (Office 2019 Std or Office 2016 Pro Plus). On second attempt, get dialog to start in safe mode, which sometimes works. If it doesn't, the next attempt brings a dialog to start repair, which does nothing. I have had intermittent success with uninstalling and removing all the /Office reg keys under /Software/Microsoft (HKCU and HKLM and Wow6432Node).

 

When the Office error condition is happening, the Software Center application also does not open. The app is running, there's a tray icon for it, but I can't open its interface.

 

Also unable to install 2022-08 Cumulative Update KB5016632 with error 0x800f081f. The previous KB for this update had the same error, and I read that this one was supposed to address it, but it does not, at least not for me.

 

When these issues started, I was in the Beta channel. I tried falling back to the Release Preview channel, which obviously didn't work, since I am posting here.

2 Replies
I switched back to the Beta channel, and was able to install the Beta release update. Now on 22H2 Build 22621.575 ... and everything appears to be working after restart? I'll have to see what happens after the next restart.
Yup, looks like everything is good now. There may be some weird issue with failure to pass domain creds through to applications - I have to provide password to Outlook and Jabber - but I can at least use the applications.