Not possible to run any apps from Microsoft store

%3CLINGO-SUB%20id%3D%22lingo-sub-2725937%22%20slang%3D%22en-US%22%3ENot%20possible%20to%20run%20any%20apps%20from%20Microsoft%20store%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2725937%22%20slang%3D%22en-US%22%3E%3CP%3ESo%20i%20just%20updated%20to%20the%20Insider%20Preview%2022449.1000%20and%20now%2C%20for%20some%20strange%20reason%2C%20any%20app%20that%20was%20installed%20from%20the%20Microsoft%20store%20wont%20open.%3C%2FP%3E%3CP%3EThe%20Image%20down%20below%2C%20translates%20to%20%22App%20can't%20be%20opened%3C%2FP%3E%3CP%3E%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3B%20%26nbsp%3BYou%20can%20find%20more%20information%20in%20the%20Microsoft%20store%22%3C%2FP%3E%3CP%3EBut%20now%20it%20gets%20weird%3A%20When%20i%20tried%20to%20start%20the%20Microsoft%20store%2C%20it%20just%20wont%20open.%20No%20matter%20what%20i%20tried.%3C%2FP%3E%3CP%3EWhen%20going%20into%20the%20settings%20to%20repair%20the%20app%20data%2C%20nothing%20happend%20and%20the%20loading%20bar%20wont%20even%20move.%20I'm%20also%20asking%20if%20anyone%20else%20got%20this%20Problem%3C%2FP%3E%3CP%3EThanks%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

So i just updated to the Insider Preview 22449.1000 and now, for some strange reason, any app that was installed from the Microsoft store wont open.

The Image down below, translates to "App can't be opened

                                                               You can find more information in the Microsoft store"

But now it gets weird: When i tried to start the Microsoft store, it just wont open. No matter what i tried.

When going into the settings to repair the app data, nothing happend and the loading bar wont even move. I'm also asking if anyone else got this Problem

Thanks 

0 Replies