Microsoft Store, XBOX, Feedback hub, maps annd more apps fails to start

%3CLINGO-SUB%20id%3D%22lingo-sub-2415630%22%20slang%3D%22en-US%22%3EMicrosoft%20Store%2C%20XBOX%2C%20Feedback%20hub%2C%20maps%20annd%20more%20apps%20fails%20to%20start%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2415630%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20have%20been%20having%20issues%20since%20the%20latest%20beta%26nbsp%3B%20(1023)%20update%20on%20my%20PC.%3C%2FP%3E%3CP%3ECan't%20start%20many%20apps.%20like%20written%20above.%3C%2FP%3E%3CP%3EI%20tried%20running%20chkdsk%20%2Ff%20-%20fixed%20some%20issue%20but%20not%20solved.%3C%2FP%3E%3CP%3ETried%20sfc%20%2Fscannow%20-%20no%20change.%3C%2FP%3E%3CP%3EI%20am%20also%20experiencing%20DPC%20Watchdog%20errors%20randomly%20with%20GSOD.%3C%2FP%3E%3CP%3EAppreciate%20if%20someone%20can%20help%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3CP%3EI%20really%20don't%20want%20to%20start%20windows%20fresh%20installation.....%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2415630%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Efeedback%20hub%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMaps%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20store%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EXOBX%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2415695%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Store%2C%20XBOX%2C%20Feedback%20hub%2C%20maps%20annd%20more%20apps%20fails%20to%20start%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2415695%22%20slang%3D%22en-US%22%3E%3CBR%20%2F%3EHello%3CBR%20%2F%3EPlease%20see%20Defender%20firewall%20if%20you%20have%20restricted%20access%20to%20folder%20C%20enabled%3CBR%20%2F%3EIt's%20also%20a%20good%20idea%20to%20check%20and%20sync%20your%20Microsoft%20account%20with%20your%20profile%20browser.%3CBR%20%2F%3EEverything%20works%20for%20me%20on%20several%20computers!%20for%2021H1%20and%2020H2%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2415754%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Store%2C%20XBOX%2C%20Feedback%20hub%2C%20maps%20annd%20more%20apps%20fails%20to%20start%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2415754%22%20slang%3D%22en-US%22%3EThanks%2C%20I%20have%20Firewall%20on.%3CBR%20%2F%3ESync%20on%2C%20Can't%20seem%20to%20find%20restriction%20for%20drive%20c...%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2415803%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Store%2C%20XBOX%2C%20Feedback%20hub%2C%20maps%20annd%20more%20apps%20fails%20to%20start%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2415803%22%20slang%3D%22en-US%22%3EThis%20is%20in%20the%20settings%20of%20ransomware%20-%20Defender%2C%20or%20there%20check%20the%20recently%20blocked%20programs%3F%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi,

I have been having issues since the latest beta  (1023) update on my PC.

Can't start many apps. like written above.

I tried running chkdsk /f - fixed some issue but not solved.

Tried sfc /scannow  (ran it 3 or 4 times) - no change.

Tried 

DISM /Online /Cleanup-Image /RestoreHealth

Also - no change...

 

I am also experiencing DPC Watchdog errors randomly with GSOD.

Appreciate if someone can help :)

I really don't want to start windows fresh installation.....

 

16 Replies

Hello
Please see Defender firewall if you have restricted access to folder C enabled
It's also a good idea to check and sync your Microsoft account with your profile browser.
Everything works for me on several computers! for 21H1 and 20H2
Thanks, I have Firewall on.
Sync on, Can't seem to find restriction for drive c...
This is in the settings of ransomware - Defender, or there check the recently blocked programs?
well, nothing is blocked in the notifications of Defender... if something is blocked there is usually a notification...
Not sure what happened, but trying to figure this out.
I turn off all notifications because it constantly bothers!
and I think everyone does - Edge I had so blocked after the update clicked on the icon and nothing happened!
Try going to the Microsoft Store through your browser and sign in, it's likely that sync will return for your device and Microsoft account.
Apparently most of Microsoft apps stopped working, even calculator isn't working.
I tried installing the latest beta update using ISO, and no change...
It's clearly some exe is locked and you have to run as an administrator!
No...
I even tried to create a NEW user and it won't work...
even if I fully disable Defender...

@Yoni Elron 

Do you pass full diagnostic data to Microsoft in your privacy settings - a tool

often transmits errors and repairs maintenance.

Try to switch to a local account and re-sign up for Microsoft maybe it will work?  

@Andrzej1 

I SURRENDERED... FORMATTED MY DISK AND RE-INSTALLED.

 

 

@Yoni Elron 

Thank you for your answer, clean windows installation it always helps, but I'm curious why you had such an error?
if it could be determined - what this caused would be helpful for other users
You are always invited to succeed.

@Yoni Elron 

 

I'll ask and what you currently have a build of the system?
I have on several computers: 19043.1055 and it works well, but I use the old ways I have enabled file histories and system protection, where I can restore the system, but this you need to watch - make yourself a disk system recovery!

Well,
I have been trying numerous fixes - nothing helped...
Even tried to switch over to Dev channel.
I had a recovery disk, but it couldn't fix the issue.
for some reason - my restore point couldn't be restored as well.
Maybe there was a Virus or hijack?
Anyways, after spending so much time on trying to figure this out, I had to make a clean install - using the Dev channel now.
If MS would have been more supportive, maybe they could have helped to find the root cause, I did try to reach out to them.
BTW - even Reseting the PC didn't fix it...
As I wrote above... Nothing helped...
Eventually I had to format the whole drive...
BTW the Dev version install was much faster than I am used too.
I pass full Diagnostic, Also tried creating a local account - but this did not help :(