Looking for complete list of everything to try when PIN cant be enabled

Contributor

I know the basic one of deleting the contents of this folder:

Regarding the issue itself, it looks like it is fairly common in general (unrelated to transfers) – here is a discussion on TechNet for example:

https://social.technet.microsoft.com/Forums/en-US/17fcf29e-b02d-491c-a40c-9a6c085797b9/solution-to-w...

 

A solution suggested in that discussion was:

  1. Open File Explorer and browse to this location:
  2. C:\Windows\ServiceProfiles\LocalService\AppData\Local\Microsoft\NGC
  3. Delete everything within that folder
  4. If you can't delete everything within that folder due to an Administrator error, rename the folder.
  5. Go to Settings-> Accounts->Sign-in Options
  6. Click Add a PIN again and set your PIN

 

And there's the editing the group policy to enable use of the PIN.

 

Each of those worked on two out of three problematic Win 11 machines that are all domain joined.

 

The other trick of leaving the domain, setting a PIN, and rejoing works sometimes. Maybe same as gpedit trick.

 

But one Win 11 machine refuses all help. 

Settings, accounts only gives me an option to Change PIN. But when I enter what worked in Win 10 as the PIN and then a new pin, it acts like it accepted the change but didnt.

 

Can't configure Hello either.

 

THis is different from the usual "unable to set PIN" situation.

 

 

0 Replies