Limited Windows 10

Occasional Contributor

An update came through on Friday and it has left my PC running in a seemingly limited state. All the M$ live tiles have been removed form the Start menu. I cannot access the Settings app. I tried doing a recover as I have a version of 10 stored on a USB but I only get the option to re-install. The Start-up repair had no effect. I also tried reverting to the System Restore that was in the list for the update that came down on the 6th of October - this stated it was succesful but the state of the machine hasn't changed.


My license was the Windows Insider license I have been using since beta, I have no activation key. I'm guessing that if I do a re-install my activated status will be lost. Has the Insider license now expired?


Any advice?

8 Replies
I contacted Microsoft support. The technician created a new user account on the PC. Now I can access settings again and my M$ tiles have returned. Updates continue to fail. I have downloaded various versions of the OS and attempted to re-install. When I try to mount the ISO with the built-in tool I get an failed to mount message. I attempted to do a re-0install and 'keep programs and settings' - that also fails. I have attempted to do a re-install but only keeps files but that also fails. My copy now states that it is not activated because my hardware has changed - no hardware has changed. I have downloaded the latest Insider Preview version and created a USB install device. Looks like my only option from here is to do a complete install from USB and a wipe of my boot drive. My query is will my activation status carry through to this new install if I install using my live account?
Which OS build do you currently have on that PC?
I'm running 1703 currently.
My suggestion is to do a clean install. Make sure you select the same edition that you had activated before. After installing, Windows 10 will get activated automatically using the Digital License for your PC. 
You can get the ISO file of version 1709 build 16299 here.
I looked at the Activation troubleshooter - it states that a digital license exists for this machine for running WIndows 10 Pro, and that I need to install Windows 10 Pro but that is the version that I am using.

Also, I am running version 1703 15063.608. I will attempt a cleaan install of that build.
best response confirmed by Jason Jackson (Occasional Contributor)

That's strange. Anyway, try a clean install and let me know what happens. :smiling_face_with_smiling_eyes:


I installed from USB today (actually it's not a proper USB drive - it's a microSD card from an old Sony-Ericsson stuck into an adapter and it is painfully slow). First attempt I tried to do a fresh install. Seemed to install OK but on reboot it just BSOD everytime it tried to start. Two versions of the OS were listed in the boot manager but neither would boot. So I deleted all the partitions during setup so I had one chunk of unallocated space on my boot SSD. Ran setup and this time the OS installed successfully. Pretty smooth install actually, updated to FCU very quickly. Quite a few of my settings migrated to my new install, such as colours and wallpaper. Appears to be activated just fine. So, I'm guessing either a corrupted recovery partition or perhaps some insidious malware.
your probably looking at malware unless the partition was not installed properly
formatting under ntfs is a good start and then disconnect from net
install the reconnect