[ISSUE] Win11 Start Menu Search not working - Closes menu

New Contributor

The Start menu is completely borked on my just updated from Windows 10 system.

 

Typing with the Start Menu open results in Pinned apps being selected, as though you're trying to find a specific app by its first letter, instead of typing input into the search field.

Manually clicking the search field with the mouse just closes the Start Menu altogether. I've had to resort to using third part Start Menu replacement tools just to get 11 functional on a basic level to launch apps.

4 Replies
I have the same issue here any ideas how to solve it?

I have all drivers up to date , windows 11 patches up to date and Start menu and search are not working. Since today the machine updated automatically

I have the same issue.
I've made a clean installation. In the fist moment, the menu was working ok, but for some reason, the menu was closed every time I tried to click on the search band.
Now is working, but I didn't made anything to fix it. If I found the pattern, I will reply again with all the details.

There are an article with some solutions https://nerdschalk.com/how-to-fix-windows-11-start-menu-not-working-issue-17-ways/

Upgraded to 11 again now that it's officially released - Still no start menu. Not even if I create a new user on the side.

Been at this for hours using god knows what kind of weird suggestions on googled articles.
Same issue, since build 22563. Makes the start menu completely unusable