Im stuck at "what needs your attention" on updating to windows 11 without any description

16 Replies

any findings i am too stuck at that screen.

Bro this helped I have ld player installed after removing that it worked



Do you have an Android emulator like LDPlayer? Most Android emulators use virtualbox.exe in the background to manage virtual Android machines. Virtualbox.exe and these emulators are problematic programs when trying to install Windows 11. If you have, please uninstall them. If you don't have, you could the problematic programs or files following the steps here:


If you've VirtualBox, or any other OS emulator currently, or previously installed, make sure you completely remove it and then hit Refresh.

Hope this helps!
This worked for me after the "uninstall OS emulators" fix did not work. Thank you!

@steve425 So the video below mentioned VirtualBox, I had VMWare. Uninstalled and the setup continued.


Thanks and Kind regards

Krynauw Kruger

I uninstall software Virtual Box and VMware Workstation --> click refresh --> it's work , installing continue
Uninstalling LDPlayer fixed this issue for me. I did not have to uninstall BlueStacks, VMWare Player, or VirtualBox

i had to close the installer and start it again after updating virtualbox. the refresh button was broken as it didn't do anything