I cannot update from 22610.1 to 22616., I see I'm out of Insider - error 0x800bfa0e


I had tried Windows Update after was announcing 22616.1 but I hadn't received it. For my surprise, I see that laptop is not join the Windows Insider Program. I again try to join to the program, but I receive an error 0x800bfa0e.


I have computer join to corporate domain, last 5 builds were upgrade without problems. I have control of GPOs and EndPoint Manager policies and it hadn't modifies. I only apply MDM join (not Endpoint policies deliver) and Windows Hello policies (for PIN, Face, fingerprint).

I had removed device from MDM, but I have same result.


Do anybody same problem? Do you know how to resolve it?

8 Replies
I've no advice to assist, but have the exact same issue. Was fine up until this build, and until we added some WHfB policies.

now, nothing but 0x800bfa0e
Thank you, I had tried that without changes. Finally, my option has been doing a clean installation without change any policies in my Active Directory, now It works. Why? I don't know, I hadn't format my computer since las June, first insider version of Windows 11.

@Josep Ma Solanes 

The problem probably resulted from the combination of the Beta and Dev channel.
But now Microsoft has already separated it and there will be no such errors :)

@Andrzej1 Maybe. Have this builds means to be exposed to bugs and in few times format device.

@Josep Ma Solanes 

Of course, I think so too!
But as I read other people who don't even want to think about cleaning everything and reinstalling the Windows version of the Insider program because they work on these computers.
I will add a discussion link:

I'm having problems with rolling back from Dev (25115) to Beta - Microsoft Tech Community

Right, me too. For that, I do full backups every week and I have a script and log app install. ;)