I can't update the build 17738

Wenzhao Peng
New Contributor

I can't not updates the build 17738 on my Acer aspire 4741G laptop.

When I updates and can't not configure properly and restart it self on 70 or 81 percents.

2 Replies
Same issue on my Asus ( Tried 3 times). On the last phase , it reboots at 69%, returns to ask me to restart to complete the update but yet returns me to the current build 17733. On my 7th consecutive build, first time it can't install.
I'm having the same issues, but I THINK I finally got past this problem with not being able to download and install only to now, after the final restart, having a bigger issue after I log in. Now all I get is a gray screen. It flickered and displayed my wallpaper for about 2 seconds, then went back to the gray screen. I've done a hard shut down several times and get the same result. Very strange and annoying.
Related Conversations
Tabs and Dark Mode
cjc2112 in Discussions on
50 Replies
Extentions Synchronization
Deleted in Discussions on
3 Replies
Stable version of Edge insider browser
HotCakeX in Discussions on
35 Replies
How to Prevent Teams from Auto-Launch
chenrylee in Microsoft Teams on
32 Replies
Security Community Webinars
Valon_Kolica in Security, Privacy & Compliance on
15 Replies
Dev channel update to 80.0.355.1 is live
josh_bodner in Discussions on
67 Replies