Home

How do I setup network to share files since homegroup is no longer

Highlighted
WAYNE WASTIER
Contributor

I have two computers setup on a network. Both are running build 17120.1 64 bit. For some reason the second computer can't see my files or even my computer. Thanks.

9 Replies
Highlighted
Two potential issues here - I've had decent results installing the older SMB protocol from the 'add windows features tab of the Win 7 Control Panel to access Samba servers. Recently, the relatively new installed Hypervisor network adapter appears to conflict with many WINS/SMB initialization routines, my only successful work-around has been to disable or remove this adapter until all local network drives have been mapped and attached, after which Hypervisor adapter doesn't seem to have any negative effects.
Highlighted

From which computer do I do this? From the PC or the Laptop? The PC has all the files that are needing to be shared.

 

Thanks. :)

Highlighted

I have a problem very close to yours.  I hope somebody sheds some light.

 

Starting with the build that eliminated Homegroups, I have been unable to share files and folder on my home network by any method.  I've checked all the sharing options in the folders and in Windows Networking settings and don't see anything amiss.  I did notice, however, that the services Lanman Server and Lanman Workstation (? not sure of the name) are now missing from the services list.

 

If anybody can confirm this is a bug, please do so!  If this is just MY problem, it happened simultaneously on all four of my Win10 computers.  All four see only my Win7 machine on the network, but Windows says I don't have permission to access it.  My Win7 machine sees all of the computers, but gets the same "no permission" message when I try to access them.

Highlighted

I see both of these services running on my PC.

 

Capture.JPG

 

Windows 10 Pro Build 17133.1

Highlighted
And they were REMOVED from all four of mine!
Highlighted
When Windows 10 rs4 first boots, it has a link to tell you how to deal with this. However, the link just takes you to help home page and not to the actual article that you need. Someone asleep at the switch? :)
Highlighted

Have you tried a clean install on any of your testing computers yet?

Highlighted

I have considered it, but the prospect of reinstalling all my programs has me procrastinating on that.

 

Highlighted

That was the very first bit of aggravation I came across when I started investigating this issue.

 

When I used Microsoft's chat feature to get help (twice), their own chat window worked poorly and the app they used to gain remote access to my computer failed.  One of the agents insisted Windows 10 didn't support networking.  I'd say there's more than one someone asleep at the switch.