[FIXED] Can't Restart or Shut down my PC- Windows 10 insider build 18999 Fast Ring


UPDATE 10/18: We have released 20H1 Build 19002.1002, which includes a fix for the issue causing some devices to get stuck during shutdown or restart.



After upgrading to 18999 from 18995, I can't restart my computer or shut it down anymore. when I attempt to do any of them, the computer gets stuck forever in either "shutting down" or "restarting" state with the loading icon circling.

also the CPU usage goes up and I can tell it by reading the CPU temp number showin on my motherboard and CPU fans getting loud.

I have to hard reset or hard shut down by either pressing the reset button on my case or holding the power button.

the scary part is that it's not listen under the known issues in here:


anyone else having the same problem?


my specs:

i7 7700K

16GB RAM DDR4 3200Mhz

IGPU graphic card



Feedback to upvote:



107 Replies

I couldn't even update to the latest build as it won't perform a normal soft restart. I think someone at MS could do with looking at their regression testing.


I'd just succesfully updated to the latest version (1903 build 19002.1002) and after that the + Cumulative Update for Windows 10 Version Next (10.0.19002.1002) (KB4526447) installed properly. HOWEVER, immediately after downloading and installing the newest build  the OS refused to reboot, so the system stopped to install ! The solution to this is to first sign off and from there restart. You will see that the OS now will start installing to the next build. (So you should execute cold start when the OS hangs in reboot cyclus! and from there -once the OS is online- sign off and restart from there). Good luck!


If Windows updates download the files of the update then you can force restart, immediately after computer boots up, do a soft restart and it will go into update installing phase,

you can also sign out and then restart


or use one of the options from here

I cant install the new update to fix the restarting issue because it doesnt allow the restart to complete.@HotCakeX 

so if it is solved, how do i get the update if my computer wont restart??? @MDM-1 

Simple, you already have the solution in the post just above yours.
Just use CMD restart command when asked to restart for the update, and that's it...

Ive done this literally dozens of times without success@MDM-1 

I have tried every possible scenario listed, with using the logout and update with the  start button... it seems to install the update , but then gets locked up on the Black HP screen and never moves past this... tried this again last night and left it until this morning... no success.  VERY FRUSTRATING@HotCakeX 

Well don't be frustrated so much, it's just how beta software is.
hopefully it is not your main machine,
you can do a fresh install of your OS and then try installing that update, or grab an older build to switch to from here
until the next build arrives.
Use: Shutdown /r /f /t 1
The reboot will happen and updating to the next build will start.
By the way new build released

grab it from

(all the links from there are official and come from Microsoft servers)
and to a Clean Install. because it includes the fix.

I have tried this method ( along with all of the others) literally dozens of times and my  computer still does not reboot to install the update!  Here are the steps I am taking:

1_: Download the update (19008.1 vb_release)

2: Sign out and allow the update to progress

3: Computer then reboots and stops at the HP logo 

4: I manually restart by pushing the power button to turn off and push it again to reboot

5:  when it reboots I click on the power button with the mouse on the lower right side of screen and select update and restart.

6: Still it doesnt work


"3: Computer then reboots and stops at the HP logo"
Ah, but you have a completely different issue, for you it does not boot/start correctly! So it simply Fails to update.

Is there a service somewhere that you know of that can do this for me? ive tried every scenario so many times, im completely over it.@HotCakeX 

this is all due to the Build 18999  issue that doesnt update@MDM-1 

Do you want to grab the latest ISO file for 19008 build and fresh install it over your computer?
it's done via this website:
Yeah I think the best way is a fresh install of a newer build (19008) to completely skip that problematic build..