FeedbackHub Recording

%3CLINGO-SUB%20id%3D%22lingo-sub-2094811%22%20slang%3D%22en-US%22%3EFeedbackHub%20Recording%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2094811%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Shawn1710_0-1611597243977.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F249193i973F07BF45698A52%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Shawn1710_0-1611597243977.png%22%20alt%3D%22Shawn1710_0-1611597243977.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ETHis%20is%20very%20strange%2C%20since%20I%20don't%20have%20teh%20option%20to%20start%20or%20stop%20a%20recording%2C%20this%20is%20a%20bug%3F%3F%3F%3F%3F%3C%2FP%3E%3CDIV%20class%3D%22ms-editor-squiggler%22%3E%26nbsp%3B%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2094871%22%20slang%3D%22en-US%22%3ERe%3A%20FeedbackHub%20Recording%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2094871%22%20slang%3D%22en-US%22%3ELooks%20like%20it%3C%2FLINGO-BODY%3E
Deleted
Not applicable

Shawn1710_0-1611597243977.png

 

 

THis is very strange, since I don't have teh option to start or stop a recording, this is a bug?????

 
6 Replies
Looks like it
Okay, what should I do?
Restart computer, restart feedback hub, clear cache and data for feedback hub in Windows settings => apps => search for feedback hub
You can also file a problem feedback in feedback hub about feedback hub app!
Okay, thanks for the suggestions and will do :)

Thank you very much
Anytime:)