Explorador Web Edge y Chrome no se pueden ejecutar en el equipo en Build 22471.1000

%3CLINGO-SUB%20id%3D%22lingo-sub-2835888%22%20slang%3D%22es-ES%22%3EWeb%20Browser%20Edge%20and%20Chrome%20cannot%20run%20on%20your%20computer%20in%20Build%2022471.1000%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2835888%22%20slang%3D%22es-ES%22%3E%3CP%3EAfter%20upgrading%20to%20Build%2022471.1000%20web%20browsers%20are%20not%20running%20properly%20on%20my%20computer.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20tried%20to%20reinstall%20both%20Edge%20and%20Chrome%20and%20it%20was%20impossible%2C%20since%20the%20process%20always%20failed.%3C%2FP%3E%3CP%3EHowever%2C%20I%20found%20the%20way%20to%20navigate%20and%20this%20is%3A%20running%20in%20the%20%22Run%22%20window%20the%20command%3A%20iexplore%2C%20immediately%20opens%20Edge%20and%20with%20it%20open%2C%20I%20can%20also%20open%20chrome%20or%20any%20other%20web%20browser.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20need%20your%20support%20to%20achieve%20the%20correct%20configuration%20in%20this%20Build%2C%20or%20to%20be%20told%20if%20I%20should%20wait%20for%20the%20next%20one%20so%20that%20this%20problem%20no%20longer%20affects%20me.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20include%20screenshots%20of%20the%20event%20log%20from%20when%20I%20tried%20to%20open%20edge%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22jonhyrey_0-1633991196805.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F316621iFE3A1666DB119BEB%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22jonhyrey_0-1633991196805.png%22%20alt%3D%22jonhyrey_0-1633991196805.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2835888%22%20slang%3D%22es-ES%22%3E%3CLINGO-LABEL%3E%22Windows11%22%20%22Edge%22%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Despues de la actualización al Build 22471.1000 los navegadores web no se ejecutan correctamente en mi computadora.

 

Intenté reinstalar tanto Edge como Chrome y me fue imposible, puesto que siempre fallaba el proceso.

Sin embargo, encontré la forma de navegar y esta es: ejecutando en la ventana "Ejecutar" el comando: iexplore, inmediatamente se abre Edge y con este abierto, puedo tambien abrir el Chrome o cualquier otro navegador web.

 

Necesito su apoyo para lograr la configuración correcta en este Build, o que se me indique si debo esperar a la siguiente para que este problema ya no me siga afectando. 

 

Incluyo las capturas de pantalla del registro de eventos de cuando intenté abrir edge:

 

jonhyrey_0-1633991196805.png

 

0 Replies