Download Windows 11 DEV Insider build 25247

Copper Contributor

Hello, I want to download the latest version of Windows 11 Insider as always, but I am facing the message that is in the picture, please fix this problem and provide me with a direct link of this new version of Insider so that I can download it


We are unable to complete your request at this time. Some users, entities and locations are banned from using this service. For this reason, leveraging anonymous or location hiding technologies when connecting to this service is not generally allowed. If you believe that you encountered this problem in error, please try again. If the problem persists you may contact Microsoft Support – Contact Us page for assistance. Refer to message code 715-123130 and fa0390e6-9590-4e77-a72b-0a919a9dce63.
Screenshot 2022-11-20 065258.jpgScreenshot 2022-11-20 065435.jpg
11 Replies
Did you try selecting normal DEV version? The one you have selected is Enterprise edition. The normal 1 may work for you


Yes, I tested it, this problem has occurred for some time now, and it is not possible to download any of them, and I get the above message. Choosing Windows and the desired language, I get the above message and it is not possible to download

is the update showing up in update windows in the settings app? If not you can try clearing site settings or use another browser.
Bump, because I am having the exact same issue.


All these things done are the problem from Microsoft's side and should fix the problem

Hi. I have the same problem
When looking closely it does say that some users, entities and locations are in fact banned from the service. Also, it seems like a vpn may ban you as it is not allowed. I would make sure that you are not banned in any way from those listed. If you are sure, you are not it could be a connection/server issue. If so try again in a few days.

Hi @a_tabaei 

This bug is old and all Insider participants sometimes have this problem, I hope that it will end as in this discussion :)

(SOLVED) Getting ERROR: Message Code 715-123130 when - Microsoft Community


I used to be able to download with VPN and without VPN without any problem, and now it has been about two months that this is not possible, with VPN and without VPN, it doesn't make any difference. I have tested it with all browsers and it doesn't make any difference.
The problem is now solved


It seems that you have to be patient and repeat the attempt to download ISO :)