Chat box error

%3CLINGO-SUB%20id%3D%22lingo-sub-2624763%22%20slang%3D%22en-US%22%3EChat%20box%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2624763%22%20slang%3D%22en-US%22%3E%3CP%3Ewhen%20i%20click%20on%20chat%20then%20show%20me%20error%22couldn't%20find%20edge%20installation.%20do%20you%20have%20a%20version%20installed%20that's%20compatible%20with%20this%20webview2%20SDK%20version%22%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehelp%20me%20for%20solve%20this%20issue...............%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2625069%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20box%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2625069%22%20slang%3D%22en-US%22%3EWhat%20application%20are%20you%20referring%20to%3F%3CBR%20%2F%3EAre%20you%20using%20Skype%20or%20Microsoft%20Teams%3F%3CBR%20%2F%3EWhat%20version%20of%20Windows%20are%20you%20using%3F%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2625451%22%20slang%3D%22en-US%22%3ERe%3A%20Chat%20box%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2625451%22%20slang%3D%22en-US%22%3Ehi%3CBR%20%2F%3Ei%20am%20using%20Microsoft%20teams%20and%20window%20is%2011%20latest%20updated%3C%2FLINGO-BODY%3E
Occasional Contributor

when i click on chat then show me error"couldn't find edge installation. do you have a version installed that's compatible with this webview2 SDK version"

 

help me for solve this issue...............

7 Replies
What application are you referring to?
Are you using Skype or Microsoft Teams?
What version of Windows are you using?
hi
i am using Microsoft teams and window is 11 latest updated
Thank you for the clarification, make sure report this issue using the Feedback Hub app.
I am also facing the same issue.
Like I said, you have to report it in the Feedback Hub app , so Windows team would be able to investigate and fix it.
Make sure update your Windows too.
I had the same error. Apparently, you need to install the WebView2 runtimes. You can find them here: https://developer.microsoft.com/en-us/microsoft-edge/webview2/#download-section

@Ironman273 How exactly do you install it?  I downloaded the 64 version