Cannot activate Insider Preview version 17017.rs_prerelease.171010-1400

Copper Contributor

On my PC I have done a clean install of 1709 build 16299.19
And now that I have reinstalled my virtualbox virtual PC environment containing the Insider Preview version 17017.rs_prerelease.171010-1400 - it now says that it cannot activate (it was previously activated before) I have clicked on the trouble shoot to detect activation problems and recently changed hardware on this device. It shows the version of Windows 10 and I tick the box but it says that it cannot be activated.

In the Windows Insider Programme screen - after a long searching spinning dots - it shows that I am still in the programme on the skip ahead release

On my Microsoft Account I can see the entry which corresponds to the version as active

So I cant understand why it will not activate


I did a live chat with the activation team and they remotely took a look but couldn't see what the problem was.


Can someone help?

6 Replies
Did you install the same edition you had previously activated?
best response confirmed by Mark Jones (Copper Contributor)

Hi Nawzil


Many thanks for taking the time out to reply to my post.


I was working in a virtual environment so that version had not changed in anyway. However since posting here and raising it in the Insider Preview Feedback Hub it resolved itself and activation was resumed. Perhaps someone somewhere in Microsoft world looked into it and fixed it :)

Problem solved.


Kind regards,


Glad to know that. :smiling_face_with_smiling_eyes:

I am also having an issue: The "Windows 10 Insider Preview 17017.1000 (rs_prerelease)" updates "ok" but upon re-booting the PC there is an error which apparently prevents a successful install. Should I re-format the hdd ?? 

I also wanted to clarify: upon re-booting my PC the Preview build update is creating a BSOD which then re-boots my PC (automatically) without updating my PC. The Preview build update then re-downloads the update....this is basically a circular reference...:(

re-clarifying: Upon automatic re-booting (from the BSOD) my PC Preview OS then automatically re-downloads the update (100% successful) but then after a required re-boot the BSOD re-appears (every time) which is causing the "circular reference" that I was referring to. This sounds to me like a DLL file not initializing correctly ?

Any help is greatly appreciated !