Can't change system language with Alt + Shift when using the New emoji panel

%3CLINGO-SUB%20id%3D%22lingo-sub-2072110%22%20slang%3D%22en-US%22%3ECan't%20change%20system%20language%20with%20Alt%20%2B%20Shift%20when%20using%20the%20New%20emoji%20panel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2072110%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I'm%20using%20the%20new%20Emoji%20panel%20in%20%3CSTRONG%3EWindows%2010%20insider%20Dev%20build%2021292%3C%2FSTRONG%3E%2C%20and%20in%20the%20emoji%20panel's%20search%20bar%20I%20try%20to%20change%20the%20system%20language%20with%20Alt%20%2B%20Shift%20in%20order%20to%20type%20in%20another%20language%2C%20but%20it%20doesn't%20work%2C%20nothing%20happens.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eif%20you're%20also%20experiencing%20this%20issue%20on%20the%20same%20build%2C%20please%20add%20your%20details%20to%20the%20feedback%3A%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FAAav58u%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FAAav58u%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2072110%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3E21292%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ebuild%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Edev%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eemoji%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EInsider%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EPanel%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Honored Contributor

When I'm using the new Emoji panel in Windows 10 insider Dev build 21292, and in the emoji panel's search bar I try to change the system language with Alt + Shift in order to type in another language, but it doesn't work, nothing happens.

 

if you're also experiencing this issue on the same build, please add your details to the feedback:

https://aka.ms/AAav58u

 

0 Replies