Build 17730 Can't Access Start Menu, Settings, Edge, or any other Windows App - please help

Copper Contributor


Build 17730.rs5_release.180731-1427 installed last night and now I can't access most of the Windows components, most critically Start Menu and Settings. I can't seem to get any UWP apps, Edge, or the Notifications bar to open either. For the most part, I don't get any error messages, it just does nothing. I can't access the Feedback Hub app either. 


I can get to the control panel and administrator tools but none of the settings there have helped me. I can run an elevated command prompt, and when I enter "start ms-settings:" I get an error saying "ms-settings: install failed. Please contact your software vendor." If I right click on the desktop and choose display settings, I get an error saying "This file does not have an app associated with it for performing this action. Please install an app, or if one is already installed, create an association in the Default Apps Settings page."


I have searched and tried many fixes, including:


  • Using PowerShell to try and reinstall Settings app - it gives a similar Install Failed error.
  • Using dism /Online /Cleanup-Image /CheckHealth, /ScanHealth, and /RepairHealth
  • sfc /scannow (completes with no errors)
  • Using wsreset.exe to clear Store cache
  • Running Windows Update diagnostic and reset tools
  • Attempting to perform a repair upgrade with both standard Windows 10 Home Upgrade Tool and using an Insider 17713 ISO - neither offers a repair option, and will only proceed if I wipe everything, which I'd really like to avoid
  • Using a recovery drive created a couple weeks ago - for some reason, it will try to boot from the USB but after a minute or so, it seems to hit some kind of error and resets. It'll continue looping like that if I let it - this may or may not be related to the Insider build, I'm not sure
  • I couldn't boot into safe mode because it wouldn't accept my password for my Microsoft account, which is very strange since I tried it both on the Microsoft website and another PC I have that logs in with the same account. I triple checked that I typed it right. I thought maybe there was a conflict with my Avira antivirus?
  • Probably a few others things as I've been searching for anything related all day...

The only progress I was able to make, was by creating a new local admin user via the command prompt. I can login with that account and everything just works perfectly. I can access the start menu, settings, everything. I tried to use the Settings app from there to rollback to the previous build... but it said I had to delete any accounts I'd created since the upgrade, which defeated the point. That was disappointing. 


I'm out of ideas. I'd appreciate any fixes or suggestions, or just an idea of when there might be an update pushed. Thanks!

0 Replies