Home

Build 17127 Issues

%3CLINGO-SUB%20id%3D%22lingo-sub-176721%22%20slang%3D%22en-US%22%3EBuild%2017127%20Issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-176721%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20download%20I%20have%20had%20problems%20with%20remote%20desktop%20connecting%20to%20my%20other%20computer...%20something%20I%20have%20never%20seen%20before..%20the%20other%20computer%20is%20up%20and%20running%20and%20I%20have%20always%20RDP'd%20to%20it%20before%20but%20now%20when%20I%20try%20to%20RDP%20I%20get%20a%20message%20box%20with%20%22An%20Internal%20Error%20has%20occurred%22%20with%20no%20other%20explanation.%20I%20have%20been%20reading%20some%20about%20TLS%20maybe%20being%20a%20factor.%26nbsp%3B%20Anyone%20know%20how%20to%20fix%20this.%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAlso...%20with%20Edge%2C%20a%20browser%20I%20really%20like%20I%20have%20been%20having%20problems%20with%20sites%20that%20say%20cookies%20are%20turned%20off%20when%20really%20they%20are%20turned%20on..%20this%20is%20happening%20on%20many%20sites.%26nbsp%3B%20I%20am%20not%20sure%20what%20the%20problem%20is%20there..%20and%20also%2C%20Edges%20favorites%20don't%20always%20seem%20to%20propogate%20to%20my%20other%20computers%20when%20I%20make%20changes%20which%20really%20irks%20me.%20%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECan%20anyone%20help%20with%20any%20of%20these%20problems.%3F%26nbsp%3B%20Or%20are%20they%20build%20bugs.%20%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Tim Riley
New Contributor

Since download I have had problems with remote desktop connecting to my other computer... something I have never seen before.. the other computer is up and running and I have always RDP'd to it before but now when I try to RDP I get a message box with "An Internal Error has occurred" with no other explanation. I have been reading some about TLS maybe being a factor.  Anyone know how to fix this.?

 

Also... with Edge, a browser I really like I have been having problems with sites that say cookies are turned off when really they are turned on.. this is happening on many sites.  I am not sure what the problem is there.. and also, Edges favorites don't always seem to propogate to my other computers when I make changes which really irks me.  

 

Can anyone help with any of these problems.?  Or are they build bugs.  

Related Conversations
collaboration and coauthoring issues in teams
Ethan Stern in Microsoft Teams on
6 Replies
Planner mobile on IOS issue to comment
ermedina in Microsoft Teams on
3 Replies
After upgrade to build 17035 BAD POOL CALLER
Refael Falach in Windows 10 on
20 Replies