Announcing Windows 10 Insider Preview Build 17741


"Hello Windows Insiders!


Today, we are releasing Windows 10 Insider Preview Build 17741 (RS5) to Windows Insiders in the Fast ring."


More info:

9 Replies
Unable to install that one either. Since the method of installing updates was made, I have not been able to install a build. Prior to that, I had five consecutive builds that installed without a glitch. The last 3 have gone to 70% completion, system restarts, prompts me to install updates but then returns to current build of 17733.



I am unable to get my win 10 pro evaluation copy build 17735.rs5_release. 180807-1451 to upgrade at all...It downloads the new install and goes through the entire process but says failed to update the system. It has been happening for over a month since the 17735.rs5 got installed. this is a big problem as the system is very unstable and not working properly. the right chick menus for many links dont work and widows are unresponsive.


Please help.




Like you, I'm experiencing the same issue on Build 17735.


Tried  3+ times update to Build 17738 and after reboot, the install process roll's back to build 17735 after rebooting at the 70% mark (the PC didn’t reboot any time before the 70% mark). After the rollback, Windows update shows the message "update requires restart" but when I restart it shows me this error code0x8024200d and in time starts update process again. Running the Windows Update troubleshooter, it doesn’t find any issue. Build 17741 is not being offered.


Logged this issue on Feedback Hub. Meanwhile, I'll try to troubleshoot this more in-depth. 


The last builds have been terrible - you are constantly breaking more what the hell is going on?


After updating to 17741.rs5_release.180814-1430:

There are several control panel items and built in Windows functions that stopped working entirely. Often Apps don't open.

Feedback hub won't launch.

Multiple games won't run.

Can't open photos or videos.

Can't open the App store!!!

I can't even run the built-in calculator!!


You have to fix this NOW.


Give me an option to  downgrade back to previous builds at least, Jesus Chris.


The following issues occur when connected through Wi-Fi:
- Modern apps can't connect to the Internet after this update. Win32/x64 apps connect normally.
- Signing in to Office 365 on Excel/Word using corporate account (O365/AAD credentials) fails with error code 0xCAA70004
These issues don't occur when connected through Ethernet.


Just tested against Build 17744... Same issues occurred in this new build.

I was with the same issue and just figured out the reason and the solution. In my case, IPv6 was disabled in my WiFi connection which did not work, but it was enabled in my Ethernet connection that was working. Enabling IPv6 in my WiFi connection solved my problem. I can't tell if your problem is the same as mine, but it is worthy to check it out.

I just figured out the reason of my issue. In my case, IPv6 was disabled in my WiFi connection which did not work, but it was enabled in my Ethernet connection that was working. Enabling IPv6 in my WiFi connection solved my problem. Regarding root cause, I don't remember if IPv6 was enabled on my WiFi connection before the update, so either it was accidentally disabled during the update or, if wasn't the case, UWP and Office apps now requires IPv6 for Internet connectivity.


Thanks for the tip Marco, but no dice on my side. IPv6 is/was active - I didn't experience any issues with my locally installed Office Suite.


Calculator has officially disappeared from my system after trying to repair it from Apps&Features.

Trying to open the Microsoft Store does nothing at all, so I can't reinstall it either :')


Microsoft - is anyone looking into this?