Announcing Windows 10 Insider Preview Build 17046 for PC


Hello Windows Insiders!

Today, we are releasing Windows 10 Insider Preview Build 17046 for PC to Windows Insiders in the Fast ring and for those who opted in to Skip Ahead.


For full details of what's included in the build, please consult the blog post.



5 Replies
Tried installing this version after skipping over '040, but it's doing the same thing as the other one: whenever it gets to 80% installed, it GSOD's out with a BAD_POOL_Caller error.
try updating all system drivers to get the update

It  disabled my mirrored drive without any warning or notification.   It just shows up as a striped volume now.  

 I started noticing it after Windows 10 Insider Preview 17046.1000 installed, my pc started complaining about a missing page file. ( which was on the raid1 volume).

Apparently uSoft knows about this issue, and a fix is promised although info is hard to come by.


The 17046 announcement mentions this under known issues, quote: 


  • All types of dynamic volumes listed here will not mount properly or be accessible from Windows. The data remains intact on the volume, it is just not accessible from this OS build. If you need access to the data you can roll back to an earlier build.  A fix for this issue will be released in the next build.

This issue deserves more visibility, as folks may be panicking and in the process of trying to "fix" this problem will probably lose their data for good.  So the prudent course of action: If you can live without the data for a while, just wait for an update that fixes this. 

No matter whatever solutions/recommendations found on the internet/forum that I've tried, this is still the result.


Windows 10 Insider Preview 17046.1000 (rs_prerelease) - Error 0x80070002


Appreciate any workable solution apart from doing a clean install?

Very curious if the next update (17063.1000) fixes this.  Unfortunately  I cannot tell, because I am unable to intall said update. Tried 4 times, after runnin the update troubleshooter. 

It seems to install, but then crashes into the reboot, and reverts to the previous os version. 

Strangely, on another PC, I had no trouble with a striped volume at, all nor had any trouble installing this update.