A problem with webex meetings

Copper Contributor

So i was preparing for my meeting with my class and teacher. Then i joined the class meating, then suddenly, my computer blue screens for no reason. I contacted an admin and said that my laptop is not supported with the app. Here are the requirements:

OS Name Microsoft Windows 11 Home
Version 10.0.22000 Build 22000
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Acer
System Model Aspire A315-23
System Type x64-based PC
System SKU 0000000000000000
Processor AMD Ryzen 3 3250U with Radeon Graphics, 2600 Mhz, 2 Core(s), 4 Logical Processor(s)
BIOS Version/Date Insyde Corp. V1.15, 1/04/2021
SMBIOS Version 3.1
Embedded Controller Version 1.08
BaseBoard Manufacturer DL
BaseBoard Product Lotus_DA
BaseBoard Version V1.15
Platform Role Mobile
Secure Boot State On
PCR7 Configuration Elevation Required to View
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "10.0.22000.1"
Time Zone AUS Eastern Standard Time
Installed Physical Memory (RAM) 8.00 GB
Total Physical Memory 5.94 GB
Available Physical Memory 1.29 GB
Total Virtual Memory 13.1 GB
Available Virtual Memory 6.71 GB
Page File Space 7.12 GB
Page File C:\pagefile.sys
Kernel DMA Protection Off
Virtualisation-based security Not enabled
Device Encryption Support Elevation Required to View
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualisation Enabled in Firmware Yes
Hyper-V - Data Execution Protection Yes


It would help if you know the solution!

2 Replies
Well, I cannot help you with that, but I should inform you that, since you have a problem with Cisco Webex, you should go to its own help center (help.webex.com), not to Microsoft's. I believe that you can find help there.
I had exactly the same issue with you. I had windows 11, but each time I try to connect to WebEx, it shows blue screen and restarts. I uninstalled windows 11 and installed Windows 10. It also happened exactly the same as Windows 11. I dug a little bit around the web including this site without solution. Finally I solved the problem. My laptop is Lenovo ThinkPad T540P. 12 GB RAM, 1 TB HDD, Intel Core i5 HD 4600. I stumbled upon Lenovo website help center; used the "detect pc" function and gave permission to access my drivers. Note that before now, I had updated all my drivers using Windows Update, but still having the issue. The website detected a lot of drivers requiring update including the graphics driver. After updating and restarting, boom!!! it worked like a charm. My suggestion is to update your laptop drivers directly from the manufacturer site instead of using Windows Update tool. It worked for me; it will work for you. 99.9% I believe the graphics driver caused it. Please share your comments if this solution works. Thanks :smiling_face_with_smiling_eyes: