Task Sequence fails to Prestage boot image error

%3CLINGO-SUB%20id%3D%22lingo-sub-499355%22%20slang%3D%22en-US%22%3ETask%20Sequence%20fails%20to%20Prestage%20boot%20image%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-499355%22%20slang%3D%22en-US%22%3E%3CP%3EHave%20seen%20this%20error%20a%20couple%20of%20times%20now%20but%20can%E2%80%99t%20figure%20out%20what%20is%20causing%20it.%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20TS%20is%20set%20to%20reboot%20into%20WinPE%2C%20however%20the%20boot%20image%20will%20be%20downloaded%20and%20starts%20but%20then%20immediately%20bombs%20out%20with%20failed%20to%20prestage%20boot%20image.%20The%20big%20issue%20here%20is%20that%20if%20I%20now%20reboot%20the%20system%20it%20will%20fail%20to%20find%20an%20Operating%20System.%20%26nbsp%3BDoesn%E2%80%99t%20happen%20every%20time%20and%20there%E2%80%99s%20no%20consistency%20with%20OS%20or%20make%2Fmodel%20of%20machine.%3C%2FP%3E%3CP%3EHas%20anyone%20else%20seen%20this%20or%20have%20an%20idea%20what%20may%20be%20causing%20it%20so%20I%20can%20check%20for%20the%20issue%20before%20running%20a%20TS%3F%20Have%20included%20the%20SMSTS%20log%20section%20relevant%E2%80%A6%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CEM%3EInstalling%20boot%20image%20to%20hard%20drive%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A51%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EBacking%20up%20existing%20boot%20system%20before%20trying%20to%20set%20up%20new%20boot%20system%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A51%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EVolume%20'%5C%5C%3F%5CVolume%7B0995d4a9-0000-0000-0000-100000000000%7D%5C'%20not%20found%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A51%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EBootLoader%3A%3Abackup%3A%20Z%3A%5C%2C%20F%3A%5C_SMSTaskSequence%5Cbackup%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A51%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EFailed%20to%20install%20boot%20image.%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EUnknown%20error%20(Error%3A%20D0000043%3B%20Source%3A%20Unknown)%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A52%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EFailed%20to%20install%20boot%20image%20CLY00004.%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EUnknown%20error%20(Error%3A%20D0000043%3B%20Source%3A%20Unknown)%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A52%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EFailed%20to%20reboot%20the%20system.%20Error%200xd0000043)%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A52%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EFailed%20to%20initialize%20a%20system%20reboot.%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EUnknown%20error%20(Error%3A%20D0000043%3B%20Source%3A%20Unknown)%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A52%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EFatal%20error%20is%20returned%20in%20check%20for%20reboot%20request%20of%20the%20action%20(Restart%20Computer%20to%20Enable%20TPM).%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EUnknown%20error%20(Error%3A%20D0000043%3B%20Source%3A%20Unknown)%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A52%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3EAn%20error%20(0xd0000043)%20is%20encountered%20in%20execution%20of%20the%20task%20sequence%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A52%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3ESet%20authenticator%20in%20transport%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A36%3A52%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3ETask%20Sequence%20Engine%20failed!%20Code%3A%20D0000043%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A45%3A12%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3E****************************************************************************%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A45%3A12%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%3CEM%3ETask%20sequence%20execution%20failed%20with%20error%20code%20D0000043%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%20TSManager%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2025%2F04%2F2019%2009%3A45%3A12%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%26nbsp%3B%2010096%20(0x2770)%3C%2FEM%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Have seen this error a couple of times now but can’t figure out what is causing it. 

My TS is set to reboot into WinPE, however the boot image will be downloaded and starts but then immediately bombs out with failed to prestage boot image. The big issue here is that if I now reboot the system it will fail to find an Operating System.  Doesn’t happen every time and there’s no consistency with OS or make/model of machine.

Has anyone else seen this or have an idea what may be causing it so I can check for the issue before running a TS? Have included the SMSTS log section relevant…

 

Installing boot image to hard drive           TSManager         25/04/2019 09:36:51       10096 (0x2770)

Backing up existing boot system before trying to set up new boot system               TSManager         25/04/2019 09:36:51                10096 (0x2770)

Volume '\\?\Volume{0995d4a9-0000-0000-0000-100000000000}\' not found      TSManager         25/04/2019 09:36:51                10096 (0x2770)

BootLoader::backup: Z:\, F:\_SMSTaskSequence\backup TSManager         25/04/2019 09:36:51       10096 (0x2770)

Failed to install boot image.

Unknown error (Error: D0000043; Source: Unknown)      TSManager         25/04/2019 09:36:52       10096 (0x2770)

Failed to install boot image CLY00004.

Unknown error (Error: D0000043; Source: Unknown)      TSManager         25/04/2019 09:36:52       10096 (0x2770)

Failed to reboot the system. Error 0xd0000043)  TSManager         25/04/2019 09:36:52       10096 (0x2770)

Failed to initialize a system reboot.

Unknown error (Error: D0000043; Source: Unknown)      TSManager         25/04/2019 09:36:52       10096 (0x2770)

Fatal error is returned in check for reboot request of the action (Restart Computer to Enable TPM).

Unknown error (Error: D0000043; Source: Unknown)      TSManager         25/04/2019 09:36:52       10096 (0x2770)

An error (0xd0000043) is encountered in execution of the task sequence               TSManager         25/04/2019 09:36:52                10096 (0x2770)

Set authenticator in transport    TSManager         25/04/2019 09:36:52       10096 (0x2770)

Task Sequence Engine failed! Code: D0000043     TSManager         25/04/2019 09:45:12       10096 (0x2770)

****************************************************************************     TSManager                25/04/2019 09:45:12       10096 (0x2770)

Task sequence execution failed with error code D0000043              TSManager         25/04/2019 09:45:12       10096 (0x2770)

 

0 Replies