Autopilot White Glove Final message prompt

%3CLINGO-SUB%20id%3D%22lingo-sub-3056964%22%20slang%3D%22en-US%22%3EAutopilot%20White%20Glove%20Final%20message%20prompt%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3056964%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20create%20so%20that%20a%20script%20sends%20a%20messagebox%20at%20the%20end%20of%20the%20installation.%20We%20do%20this%20because%20we%20have%20a%20few%20settings%2Fapplications%20configured%20elsewhere%20and%20therefore%20we%20want%20to%20make%20sure%20that%20these%20are%20done%20before%20we%20press%20%22reseal%22.%20I%20have%20tried%20through%20vbscript%2C%20powershell%20and%20cmd%20Msg%20however%20all%20of%20these%20never%20show%20up%20on%20top%20(even%20if%20we%20use%20vbSystemModal%2C%20Systemmodal%20etc).%20The%20only%20way%20for%20it%20to%20get%20on%20top%20is%20if%20we%20during%20the%20installation%20for%20example%20start%20the%20cmd%20prompt%20through%20Shift%2BF10.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHave%20anyone%20had%20any%20experience%20with%20this%20and%20successfully%20managed%20to%20solve%20it%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Whiteglove.jpg%22%20style%3D%22width%3A%20472px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F338606iE8D2E484464F5882%2Fimage-dimensions%2F472x354%3Fv%3Dv2%22%20width%3D%22472%22%20height%3D%22354%22%20role%3D%22button%22%20title%3D%22Whiteglove.jpg%22%20alt%3D%22Whiteglove.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3056964%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ENotifications%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

Hi,

I am trying to create so that a script sends a messagebox at the end of the installation. We do this because we have a few settings/applications configured elsewhere and therefore we want to make sure that these are done before we press "reseal". I have tried through vbscript, powershell and cmd Msg however all of these never show up on top (even if we use vbSystemModal, Systemmodal etc). The only way for it to get on top is if we during the installation for example start the cmd prompt through Shift+F10. 

 

Have anyone had any experience with this and successfully managed to solve it? 

 

Whiteglove.jpg

1 Reply

@Charlie_Blom 

Hello! You've posted your question in the Tech Community Discussion space, which is intended for discussion around the Tech Community website itself, not product questions. I'm moving your question to the Windows deployment space - please post Windows deployment questions here in the future.