SOLVED

Devices not showing up on the Autopatch Portal

%3CLINGO-SUB%20id%3D%22lingo-sub-3481704%22%20slang%3D%22en-US%22%3EDevices%20not%20showing%20up%20on%20the%20Autopatch%20Portal%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3481704%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20testing%20Autopatch%20on%20our%20environment%2C%20I%20added%20several%20devices%20to%20the%20%22Windows%20Autopatch%20Device%20Registration%3A%20but%20only%20one%20is%20showing%20up%20as%20a%20discovered%20device.%20All%20devices%20are%20Windows%2010%20and%20Windows%2011%2C%20Intune%20managed%20devices%2C%20and%20on%20the%20group%20there%20are%20laptops%2C%20regular%20Azure%20VMs%20and%20Windows%20365%20VMs%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAlso%20this%20device%20that%20is%20on%20the%20discovered%20list%20of%20devices%20went%20automatically%20to%20the%20%22First%22%20group.%20When%20I%20try%20to%20move%20it%20to%20the%20Test%20group%20the%20process%20looks%20ok%20but%20the%20group%20change%20doesn't%20happen.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20opened%20a%20case%20with%20Microsoft%2C%20still%20waiting%20for%20a%20solution.%20When%20I%20get%20one%20I%20will%20posted%20here.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIn%20the%20mean%20time%2C%20any%20ideas%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3502377%22%20slang%3D%22en-US%22%3ERe%3A%20Devices%20not%20showing%20up%20on%20the%20Autopatch%20Portal%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3502377%22%20slang%3D%22en-US%22%3EOn%20the%20Autopatch%20Devices%20section%20of%20MEM%20you%20should%20see%20a%20%22Not%20Ready%22%20Section.%20This%20should%20show%20the%20devices%20which%20are%20not%20registered%20in%20Autopatch%20and%20possible%20reasons%20for%20failure.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3502903%22%20slang%3D%22en-US%22%3ERe%3A%20Devices%20not%20showing%20up%20on%20the%20Autopatch%20Portal%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3502903%22%20slang%3D%22en-US%22%3EThe%20%22Not%20ready%22%20tab%20is%20available%20as%20of%20last%20Thursday%20(06%2F09).%20Now%20you'll%20be%20able%20to%20see%20all%20devices%20that%20successfully%20registered%20versus%20the%20ones%20that%20failed%20to%20register%20and%20its%20reasons.%20Let%20me%20know%20how%20that%20goes.%20Also%2C%20stay%20tuned%20in%20this%20doc%2C%20as%20I'm%20updating%20it%20soon%20with%20some%20more%20information%20to%20help%20you%20successfully%20register%20devices%20into%20Windows%20Autopatch.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows%2Fdeployment%2Fwindows-autopatch%2Fdeploy%2Fwindows-autopatch-register-devices%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows%2Fdeployment%2Fwindows-autopatch%2Fdeploy%2Fwindows-autopatch-register-devices%3C%2FA%3E%3C%2FLINGO-BODY%3E
New Contributor

I am testing Autopatch on our environment, I added several devices to the "Windows Autopatch Device Registration: but only one is showing up as a discovered device. All devices are Windows 10 and Windows 11, Intune managed devices, and on the group there are laptops, regular Azure VMs and Windows 365 VMs

 

Also this device that is on the discovered list of devices went automatically to the "First" group. When I try to move it to the Test group the process looks ok but the group change doesn't happen. 

I opened a case with Microsoft, still waiting for a solution. When I get one I will posted here.

 

In the mean time, any ideas?

2 Replies
On the Autopatch Devices section of MEM you should see a "Not Ready" Section. This should show the devices which are not registered in Autopatch and possible reasons for failure.
best response confirmed by Harman_Thind (Microsoft)
Solution
The "Not ready" tab is available as of last Thursday (06/09). Now you'll be able to see all devices that successfully registered versus the ones that failed to register and its reasons. Let me know how that goes. Also, stay tuned in this doc, as I'm updating it soon with some more information to help you successfully register devices into Windows Autopatch.

https://docs.microsoft.com/en-us/windows/deployment/windows-autopatch/deploy/windows-autopatch-regis...