Older SCCM Version

%3CLINGO-SUB%20id%3D%22lingo-sub-1125601%22%20slang%3D%22en-US%22%3EOlder%20SCCM%20Version%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1125601%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20client%20runs%20an%20older%20version%20of%20Configuration%20Manager%20(2007).%20I%20have%20seen%20articles%20that%20state%20that%20only%20the%20latest%20released%20version%20of%20SCCM%20can%20be%20used%20to%20deploy%20Windows%207%20ESU%20and%20Windows%202008%20ESU.%20Is%20this%20the%20case%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1125627%22%20slang%3D%22en-US%22%3ERE%3A%20Older%20SCCM%20Version%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1125627%22%20slang%3D%22en-US%22%3E%3CP%3EAre%20there%20any%20restrictions%20stopping%20ESU%20deploying%20with%20older%20SCCM%20though%20%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1125613%22%20slang%3D%22en-US%22%3ERE%3A%20Older%20SCCM%20Version%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1125613%22%20slang%3D%22en-US%22%3EWe%20are%20only%20supporting%20ESU%20on%20the%20latest%20version%20of%20Configuration%20Manager.%3C%2FLINGO-BODY%3E
New Contributor

My client runs an older version of Configuration Manager (2007). I have seen articles that state that only the latest released version of SCCM can be used to deploy Windows 7 ESU and Windows 2008 ESU. Is this the case ?

7 Replies
We are only supporting ESU on the latest version of Configuration Manager.

Are there any restrictions stopping ESU deploying with older SCCM though ?

 

@Joe Lurie What version of ConfigMgr - specifically, by number - is required to support ESU? 1902? 1906? 1910?

@Jim Hamby Today its 1910. But we'll always support only the latest Configuration Manager version. So when 2002 is released (and 2006 and 2010 after that), those will be the versions supported.

Ouch. I would venture to say few organizations upgrade ConfigMgr 3 times a year.

Even if not supported, will ESU still deploy ? We could for instance use a powershell script to install rather than using the built in patch deployment mechanism ?

 

@spowl There's nothing technically preventing ESU from deploying on an older version of Configuration Manager (MEMCM) - the updates will still sync to WSUS, you can still package and deploy them, etc...however, we are only testing the latest patches using the latest version of MEMCM, and therefore are only supporting their delivery using the latest version.