WAC can't connect to gateway itself. workgroup

Copper Contributor

I have Hyper-V server core. And WAC installed on it. WAC version 2009, 1.2.2009.2102


When I opening it from PC inside my network, I can see the server itself.



But when I'm trying to open server itself - I'm getting warning:

To perform a single sign-in using your Windows account, you might need to set up Kerberos constrained delegation.

And error:

The client cannot connect to the destination specified in the request. Verify that the service on the destination is running and is accepting requests. Consult the logs and documentation for the WS-Management service running on the destination, most commonly IIS or WinRM. If the destination is the WinRM service, run the following command on the destination to analyze and configure the WinRM service: "winrm quickconfig".


Did everything what mentioned in this article.



Everything is enabled on the server. User is local admin, and in the group Remote Management Users. WinRM is working and enabled. (Actually, before WAC I've configured remote access for Hyper-V console, system console, and everything is working.) But when I'm trying to connect via WAC with any user - I'm receiving this error. 

2 Replies

FFS, Microsoft! Can you ever create simply web-interface for stand alone Hyper-V server without issues? :( I'm moving to Proxmox or ESXI, for real. You had Windows Home Server, why not make it again?  

For real. Only what I'm receiving here is stupid ranks.

Anyone alive?


I tried to do this from scratch. Installed new clean Hyper-V Server 2019. Installed WAC on the server. And result still the same. WAC still unable to connect as user. I did everything what is in documentation. I even added local admin to Remote management users group. Still - no effect. That's why people moving to Linux. At least they able to get support there not by level "please reboot your PC".