WAC 2007: Powershell Cmdlets no longer work: Get-Extension, Install-Extension, Uninstall-Extension

%3CLINGO-SUB%20id%3D%22lingo-sub-1693545%22%20slang%3D%22en-US%22%3EWAC%202007%3A%20Powershell%20Cmdlets%20no%20longer%20work%3A%20Get-Extension%2C%20Install-Extension%2C%20Uninstall-Extension%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1693545%22%20slang%3D%22en-US%22%3E%3CP%3EI%20recently%20upgraded%20from%201910.2%20to%202007%20and%20noticed%20the%20PowerShell%20cmdlets%20for%20managing%20extensions%20(Get-Extension%2C%20Install-Extension%2C%20Uninstall-Extension%2C%20Update-Extension)%20no%20longer%20work.%3CBR%20%2F%3E%3CBR%20%2F%3EI%20reinstalled%201910.2%20and%20confirmed%20the%20cmdlets%20worked.%26nbsp%3B%20Upgraded%20same%20server%20to%202007%20and%20they%20stopped%20working..%26nbsp%3B%20%26nbsp%3B%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20cmdlets%20do%20not%20fail%20or%20return%20any%20data.%3CBR%20%2F%3E%3CBR%20%2F%3EThe%20cmdlets%20for%20feed%20management%20(Get-Feed%2C%20Add-Feed%2C%20Remove-Feed)%20work%20fine.%3CBR%20%2F%3E%3CBR%20%2F%3EHas%20any%20one%20had%20this%20issue%20and%20have%20a%20workaround%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

I recently upgraded from 1910.2 to 2007 and noticed the PowerShell cmdlets for managing extensions (Get-Extension, Install-Extension, Uninstall-Extension, Update-Extension) no longer work.

I reinstalled 1910.2 and confirmed the cmdlets worked.  Upgraded same server to 2007 and they stopped working..   

The cmdlets do not fail or return any data.

The cmdlets for feed management (Get-Feed, Add-Feed, Remove-Feed) work fine.

Has any one had this issue and have a workaround?

 

Thanks

1 Reply
Highlighted