VM Protection Incorrect Site Recovery Vault from Windows Admin Center for Failover Cluster

%3CLINGO-SUB%20id%3D%22lingo-sub-928021%22%20slang%3D%22en-US%22%3EVM%20Protection%20Incorrect%20Site%20Recovery%20Vault%20from%20Windows%20Admin%20Center%20for%20Failover%20Cluster%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-928021%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20There%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20mistakenly%20deleted%20a%20resource%20group%20where%20admin%20center%20was%20pointing%20to%20for%20site%20recovery.%20Currently%20I%20get%20error%20messages%20saying%20%22Can't%20find%20resource%22%20which%20makes%20complete%20sense.%20What%20I%20don't%20see%20an%20option%20to%20do%20is%20to%20change%20the%20recovery%20vault.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20it%20possible%20to%20change%20which%20vault%20it%20points%20to%3F%20I%20have%20tried%20reinstalling%20admin%20center%20as%20well%20as%20poking%20around%20Failover%20Cluster%20Manager%2FHyper-V%20Manager%20and%20not%20seeing%20any%20modifiable%20settings%20inside%20of%20those.%20The%20resource%20group%20is%20gone%20out%20of%20Azure%20too%20so%20I%20cannot%20access%20that%20either.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EAny%20help%20would%20be%20much%20appreciated!%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EThank%20you%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hi There,

 

I mistakenly deleted a resource group where admin center was pointing to for site recovery. Currently I get error messages saying "Can't find resource" which makes complete sense. What I don't see an option to do is to change the recovery vault. 

 

Is it possible to change which vault it points to? I have tried reinstalling admin center as well as poking around Failover Cluster Manager/Hyper-V Manager and not seeing any modifiable settings inside of those. The resource group is gone out of Azure too so I cannot access that either.


Any help would be much appreciated!


Thank you,

0 Replies