Unable to supply static IP during cutover using storage migration service

Copper Contributor

I am on the third phase of the Storage Migration Service.  The second step is to configure the cutover from server A(source) to server B(destination).  The network settings of server A are correctly identified.  The network settings of server B are correctly identified.  I have the option to use DHCP or supply a new IP address of the source server after the cutover.


If I choose DHCP the "Next" button at the bottom of the page becomes active and I can continue.


**If I choose instead to supply static IP address information the "Next" button at the bottom of the page will not become active and I am stuck not being able to continue.**  I tried typing in the Source IP address, no luck.  I tried typing in the destination address, no luck, (was hoping it would throw an error.)   I have tried using three other different addresses, no luck.  No errors, just the "Next" key will not become active allowing me to move forward.


Is there a problem in the wizard?






7 Replies

Hi. Well, it sure sounds like it! Can you tell me the version of the SMS extension you are using in Windows Admin Center? It can be founder under Settings > Extensions > Installed Extensions (ignore the version here in my example, it's just a random internal buildvxcvxcvcx.png

Ok, let me see if we know about this already or can repro. I don't recall this being a known bug. 

Yah, this is a bug we fixed recently but haven't shipped. Talking now about when we might throw out a preview package.

best response confirmed by Mark Van Horn (Copper Contributor)

OK, it's fixed. :) You will see an updated SMS Extension available in Settings > Extensions of WAC in an hour or two. Install that and you are back in business.


Thanks again for reporting this, and happy holidays,



I can confirm that I am able to now supply a static IP address and the "Next" button becomes active.  Unfortunately, this broke the "Rename the source device after cutover" section.  If you select the radio button for "Choose a new name for source computer" the input box is grayed out and the "Next" button is not active.


Thanks for fixing the first problem.