Storage migration service, unable to download error file

Copper Contributor

Hey Guys,


I am trying to migrate my old FS to a new one, everything is working like it should, I did the migration of the files, but i have like 60 files not transferred.  I tried to download the logs , but i am unable to do this.  

I already did the fixes in the know issues list, change the time out of the config file to 10, added the regkey, firewall off, but still no luck.  I noticed in the temp folder of my appdate, there is a .tmp file created, but it still stays at 0kb, so its not filling up the data...  

Anyone more ideas, or where i can get support for this issue? Since I want to cutover the FS, but i need to find out the missing files..



1 Reply

@Wesley Baeyens 

Having the same issue on current version of WAC - also have added the increased processing time settings/Reg updates/Disabled FW temporarily.  I can get the User and Group CSV log files.  Not the error log - so it appears as if the settings are correct...