Issues Admin Center 1910 (Powershell)

%3CLINGO-SUB%20id%3D%22lingo-sub-1116402%22%20slang%3D%22en-US%22%3EIssues%20Admin%20Center%201910%20(Powershell)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1116402%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHaving%20issues%20after%20installing%20Admin%20Center%201910.%20HTTPS%20mode.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EManaged%20servers%20WinRM%20HTTPS%20self-signed%20certificate.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ECannot%20open%20powershell%20from%20managed%20servers%2C%20any%20ideia%20what%20could%20solve%20this%20issue%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eregards.%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F165957iAB507F9EBD143104%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22ps_issues.png%22%20title%3D%22ps_issues.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1117928%22%20slang%3D%22en-US%22%3ERe%3A%20Issues%20Admin%20Center%201910%20(Powershell)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1117928%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F523718%22%20target%3D%22_blank%22%3E%40Vlad-Drac%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20found%20that%20if%20I%20add%20'-usessl'%20parameter%20on%20the%20C%3A%5CProgram%20Files%5CWindows%20Admin%20Center%5CPowerShell%5CModules%5CManagementTools%5CManagementTools.psm1%20file%2C%20I%20bypass%20this%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F166130iC5CFAA4AE0691F46%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22usessl.png%22%20title%3D%22usessl.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20this%20suposed%20to%20work%20without%20this%20parameter%3F%20is%20this%20a%20bug%20on%20the%201910%20version%3F%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F166131i1193C07D51C8AFE5%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22working_with_usessl.png%22%20title%3D%22working_with_usessl.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3Eregards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi all,

 

Having issues after installing Admin Center 1910. HTTPS mode.

 

Managed servers WinRM HTTPS self-signed certificate.

 

Cannot open powershell from managed servers, any ideia what could solve this issue?

 

regards.ps_issues.png

1 Reply
Highlighted

@Vlad-Drac 

 

Hi all,

 

I found that if I add '-usessl' parameter on the C:\Program Files\Windows Admin Center\PowerShell\Modules\ManagementTools\ManagementTools.psm1 file, I bypass this issue.

 

usessl.png

 

 

Is this suposed to work without this parameter? is this a bug on the 1910 version?

working_with_usessl.png

regards