Home

Error with tool Remote Desktop : Session disconnected with Chrome (v1712 b1.1.1712.05002)

%3CLINGO-SUB%20id%3D%22lingo-sub-139767%22%20slang%3D%22en-US%22%3EError%20with%20tool%20Remote%20Desktop%20%3A%20Session%20disconnected%20with%20Chrome%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-139767%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20have%20the%20same%20kind%20of%20problem%20with%20Remote%20Desktop%20as%20I%20have%20with%20PowerShell%20Console%20%3A%20with%20Chrome%20the%20tool%20cannot%20connect%20to%20the%20machine%20(message%20'Session%20Disconnected'%20)%20but%20if%20you%20try%20from%20Edge%2C%20it%20is%20working.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMarc%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-183962%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20tool%20Remote%20Desktop%20%3A%20Session%20disconnected%20with%20Chrome%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-183962%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22x-hidden-focus%22%3EThis%20is%20due%20to%20a%20%3CA%20href%3D%22https%3A%2F%2Fbugs.chromium.org%2Fp%2Fchromium%2Fissues%2Fdetail%3Fid%3D423609%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3EChrome%20bug%3C%2FA%3E%20regarding%26nbsp%3B%3CSPAN%3Ethe%20websockets%20protocol%3C%2FSPAN%3E%20and%20NTLM%20authentication.%20We%20have%20captured%20this%20as%20a%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fuse%2Fknown-issues%23google-chrome%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Eknown%20issue%3C%2FA%3E.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-179646%22%20slang%3D%22en-US%22%3ERE%3A%20Error%20with%20tool%20Remote%20Desktop%20%3A%20Session%20disconnected%20with%20Chrome%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-179646%22%20slang%3D%22en-US%22%3ESame%20to%20mee.%20Any%20Information%20on%20a%20Honolulu%20Version%20where%20this%20issue%20is%20fixed%3F%20Kind%20Regards%20Peter%3C%2FLINGO-BODY%3E
Marc Vanderhaegen
Contributor

Hello,

 

I have the same kind of problem with Remote Desktop as I have with PowerShell Console : with Chrome the tool cannot connect to the machine (message 'Session Disconnected' ) but if you try from Edge, it is working.

 

Marc

 

2 Replies
Same to mee. Any Information on a Honolulu Version where this issue is fixed? Kind Regards Peter

This is due to a Chrome bug regarding the websockets protocol and NTLM authentication. We have captured this as a known issue.

 

 

 

Related Conversations