Error with tool Events : no log channel selected (v1712 b1.1.1712.05002)

%3CLINGO-SUB%20id%3D%22lingo-sub-139311%22%20slang%3D%22en-US%22%3EError%20with%20tool%20Events%20%3A%20no%20log%20channel%20selected%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-139311%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%0A%3CP%3EI%20have%20installed%20the%20latest%20version%20of%20Honolulu%20and%20unfortunately%2C%20with%20this%20new%20version%2C%20the%20tool%20Events%20doesn't%20work%20anymore.%3C%2FP%3E%0A%3CP%3EWhen%20I%20click%20on%20Events%20I%20see%20on%20the%20main%20pane%20'No%20log%20channel%20selected.'%20and%20a%20few%20seconds%20later%20(sometimes%20faster)%20a%20red%20error%20message%20'WebSocket%2FPowershell%20not%20connected%20or%20not%20configured.'%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ELike%20this%20%3A%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F26008iBBB84DD702690183%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Honolulu-1712-ErrorEvents.jpg%22%20title%3D%22Honolulu-1712-ErrorEvents.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAny%20idea%20how%20I%20can%20solve%20this%20%3F%3C%2FP%3E%0A%3CP%3EIn%20the%20previous%20versions%20the%20Events%20tool%20was%20working.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%3C%2FP%3E%0A%3CP%3EMarc%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-253331%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20tool%20Events%20%3A%20no%20log%20channel%20selected%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-253331%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Marc%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAccording%20to%20the%20error%2C%20it%20seems%20to%20be%20related%20to%20WinSock.%20There%20is%20known%20issue%20if%20we%20using%20a%20proxy%20service.%3C%2FP%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fuse%2Fknown-issues%23websockets%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fuse%2Fknown-issues%23websockets%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-139764%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20tool%20Events%20%3A%20no%20log%20channel%20selected%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-139764%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20is%20indeed%20working%20in%20Edge.%20I%20hope%20it%20is%20only%20an%20error%20and%20that%20Chrome%20will%20still%20be%20supported.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EMarc%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-139502%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20with%20tool%20Events%20%3A%20no%20log%20channel%20selected%20(v1712%20b1.1.1712.05002)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-139502%22%20slang%3D%22en-US%22%3EI%20get%20this%20in%20chrome%2C%20but%20not%20in%20Edge.%20Edge%20seems%20to%20work%20fine%20for%20Events.%3C%2FLINGO-BODY%3E
Highlighted
Contributor

Hello,

I have installed the latest version of Honolulu and unfortunately, with this new version, the tool Events doesn't work anymore.

When I click on Events I see on the main pane 'No log channel selected.' and a few seconds later (sometimes faster) a red error message 'WebSocket/Powershell not connected or not configured.'

 

Like this :

Honolulu-1712-ErrorEvents.jpg

 

Any idea how I can solve this ?

In the previous versions the Events tool was working.

 

Thanks

Marc

 

3 Replies
I get this in chrome, but not in Edge. Edge seems to work fine for Events.
Highlighted

It is indeed working in Edge. I hope it is only an error and that Chrome will still be supported.

 

Marc

 

Highlighted

Hi Marc,

 

According to the error, it seems to be related to WinSock. There is known issue if we using a proxy service.

https://docs.microsoft.com/en-us/windows-server/manage/windows-admin-center/use/known-issues#websock...