Error connecting to Windows Server 2008 R2 - Windows Admin Center 1806

%3CLINGO-SUB%20id%3D%22lingo-sub-206011%22%20slang%3D%22en-US%22%3EError%20connecting%20to%20Windows%20Server%202008%20R2%20-%20Windows%20Admin%20Center%201806%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-206011%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20receive%20this%20error%20when%20trying%20to%20connect%20from%20WAC%20(1806)%20to%20a%20Windows%20Server%202008%20R2%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20WS-Management%20service%20cannot%20process%20the%20request.%20The%20resource%20URI%20(%3CA%20href%3D%22http%3A%2F%2Fschemas.dmtf.org%2Fwbem%2Fcim-xml%2F2%2Fcim-schema%2F2%2F*%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttp%3A%2F%2Fschemas.dmtf.org%2Fwbem%2Fcim-xml%2F2%2Fcim-schema%2F2%2F*%3C%2FA%3E)%20was%20not%20found%20in%20the%20WS-Management%20catalog.%20The%20catalog%20contains%20the%20metadata%20that%20describes%20resources%2C%20or%20logical%20endpoints.%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EHas%20anyone%20seen%20this%20error%3F%20Do%20you%20have%20a%20fix%3F%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3ESincerely%2C%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3ELukasz%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-206011%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Elukasz.wielewicki%40britishcouncil.org%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-253838%22%20slang%3D%22en-US%22%3ERE%3A%20Error%20connecting%20to%20Windows%20Server%202008%20R2%20-%20Windows%20Admin%20Center%201806%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-253838%22%20slang%3D%22en-US%22%3EYes%2C%20thank%20you.%20We%20have%20deployed%20WAC%20Preview%201808%20and%20are%20testing%20in%20the%20enterprise.%20Thanks%20for%20both%20replies%2C%20much%20appreciated!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-253357%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20connecting%20to%20Windows%20Server%202008%20R2%20-%20Windows%20Admin%20Center%201806%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-253357%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%0A%3CP%3EHave%20you%20try%20to%26nbsp%3BWindows%20Admin%20Center%20Preview%201808%3F%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fblogs.windows.com%2Fwindowsexperience%2F2018%2F08%2F14%2Fannouncing-windows-admin-center-preview-1808%2F%23V552IU3AwHxJDtsx.97%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fblogs.windows.com%2Fwindowsexperience%2F2018%2F08%2F14%2Fannouncing-windows-admin-center-preview-1808%2F%23V552IU3AwHxJDtsx.97%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%20Regards%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-208090%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20connecting%20to%20Windows%20Server%202008%20R2%20-%20Windows%20Admin%20Center%201806%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-208090%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Lucas%2C%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWill%20you%20please%20confirm%20that%20you%20have%20fulfilled%20the%20prerequisites%20listed%20here%3F%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fwindows-server%2Fmanage%2Fwindows-admin-center%2Fdeploy%2Fprepare-environment%23prepare-windows-server-2008-r2%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3E%3CSPAN%3EPrepare%20Windows%20Server%202008%20R2%3C%2FSPAN%3E%3C%2FA%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi,

 

I receive this error when trying to connect from WAC (1806) to a Windows Server 2008 R2:

 

The WS-Management service cannot process the request. The resource URI (http://schemas.dmtf.org/wbem/cim-xml/2/cim-schema/2/*) was not found in the WS-Management catalog. The catalog contains the metadata that describes resources, or logical endpoints.

 

Has anyone seen this error? Do you have a fix?

 

Sincerely,

Lukasz

3 Replies
Highlighted

Hi Lucas, 

 

Will you please confirm that you have fulfilled the prerequisites listed here?

Prepare Windows Server 2008 R2

 

Highlighted
Highlighted
Yes, thank you. We have deployed WAC Preview 1808 and are testing in the enterprise. Thanks for both replies, much appreciated!