Couldn't transfer storage on any of the endpoints

Copper Contributor

@Ned Pyle 


I have read the previous posts about this error and haven't been able to resolve my issue yet. My source and destination servers are fully patched, ver 1809 (build 17763.1192). When I run the transfer it transfers about 66 GB then fails. Fails at that point each time then get the above error Result. I've run Storage Migration from the Source and from the Destination with the same result. The Error log in Transfer detail is empty and under SMB detail the Result is just System error. 

Everything looks a lot like this article but didn't fix it


5 Replies

@ScottBray Hi Scott. For this issue I'll need you to open a support case with MS. It needs detailed log analysis and I am forbidden from looking at them by our GDPR-compliance rules unless it passes through our support org and is securely stored. If they get stuck they will be able to ping my team for help.


Sorry I don't have a silver bullet answer here.



@Ned Pyle 

No problem, that was the response I was pretty sure I was gonna get, you've helped me in the past before so I figured I'd take a shot at you first. I'll reply to the thread once we find the fix. 

Thanks, good luck

@Ned Pyle I might be late to the party here. Im running SMS on WAC for the first time and was getting this exact issue which made no sense.

Turned out a previous job that had run had left a stale Share by the same name of that which I was trying to transfer (share was only visible in CMD and not in GUI). Removed that share on the destination server, retried and data copy initialised.

Hope this helps someone.


can you post the steps and commands you ran to find the share you are talking about? I have tried installing WAC on servers as gateway and on Windows 10 and I get this error on everyone, I have used it in the past without issues and it was great in migrating sharers and permissions so I really need to fix this.