Can't use remote powershell or console to containers: winpty-agent.exe error

%3CLINGO-SUB%20id%3D%22lingo-sub-1034412%22%20slang%3D%22en-US%22%3ECan't%20use%20remote%20powershell%20or%20console%20to%20containers%3A%20winpty-agent.exe%20error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1034412%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20running%20Windows%20admin%20center%20version%201910.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20am%20finding%20that%20i%20can't%20use%20powershell%20or%20console%20to%20windows%20containers.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20get%20this%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20395px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F159016i73898483C43D48BB%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22WAC-powershellissue.PNG%22%20title%3D%22WAC-powershellissue.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUsing%20the%20most%20current%20version%20of%20Chrome%20as%20a%20browser.%3C%2FP%3E%3CP%3EAny%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThank%20You.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I am running Windows admin center version 1910.

 

I am finding that i can't use powershell or console to windows containers.

 

I get this error:

 

WAC-powershellissue.PNG

 

Using the most current version of Chrome as a browser.

Any ideas?

 

Thank You.

0 Replies