SOLVED

Windows 11 crash - Win Explorer not working, taskbar blanked (no icons), apps reseted, files gone

Occasional Contributor

Today (28.01.21), I was doing nothing unusual on my Dell XPS 13 9370, running the latest version of Windows 11 (lastly updated on 26.01.2021 - KB5008353 and KB5009469 - including Dell Bios, updated a few days before through Dell SupportAssist) and had left a few programs open (as far as I remember: Notion, Evernote and Chrome, and the regular programs running in the background, such as the antivirus Kaspersky, OneDrive, etc).

I left the computer running and went out to do other things. When I came back a few hours later, the computer was off. I thought it had turn off due to a battery shortage. When I turned it on again, it booted normally but the log in screen keep running for a loooooong time (even showing the phrase "we are preparing your desktop/windows" - as if the windows had just been installed). I thought it had bugged so before it effectually logged in I manually shut it down and turned it on again. After booting, I had to wait for a long time. But this time I waited. And it logged in! With my windows credentials, in my account - with my photo on it. But everything was changed.

 

The desktop was gone, almost as if it was fresh windows restart (btw, I'm the only user of this computer). New wallpaper (not the one I used to have), all the files and folders disappeared from desktop (replaced now by the bin, google chrome icon, and edge icon - that were not there before). All programs configurations deleted, reseted, or not loaded - but the programs were there. The wi-fi was connected. I managed to use Chrome to do this post.

 

The taskbar was completely clean, wiped out, no icons, except the toggle that shows the apps running in the background when clicked upon (as you can see in the image).

 

Windows Explorer didn't open AT ALL. Whenever I tried to open it (including configurations), it crashed. I rebooted. Nothing happened. I opened the Control Panel and tried to restore to a previous restauration point (which I had saved not so long ago), and it said restorations had not been activated (???). I I googled to see if there was any explanation out there and tried many different things. I managed to open cmd/shell as an admin, I ran a SFC and a DISM scan (nothing wrong was found). I coudn't even try to open troubleshooter because there was an error (File system error -2147219196). And I couldn't find any answer to it online.

 

The closest thing I managed to find on Microsoft Community - the print is identical - is this.

 

But none of the solutions mentioned worked out (btw, I didnt find the the "KB5006050" mentioned int the link - the only updates that showed on Control Panel were the ones I mentioned before).

 

I finally tried "reg delete HKCU\SOFTWARE\Microsoft\Windows\CurrentVersion\IrisService /f && shutdown -r -t 0".

 

But nothing happened. All is the same.

 

What should I do? Did I lost all my data? Will I need to to fresh reinstall?

4 Replies

@otaviomayrink 

Just had the same thing happen to my DELL today with update KB5009469, and after several hours fixed my problem.

 

If you can get to the Settings (Windows logo key + i) within Windows, try to uninstall that particular update and/or go back to a previous restore point. I could not open the Settings (a blank window would launch for a few seconds and then close).

 

If you can't open the settings within Windows, CTRL-ALT-DEL and choose Restart while holding down the shift button (keep holding until it reboots). This will restart into a light blue screen. Choose TROUBLESHOOT>ADVANCED OPTIONS>SYSTEM RESTORE. Choose a restore point from before the update.

 

This worked for me and got me back to my original desktop, taskbar, and functioning Windows Start key (after several hours of frustration).

 

Hope this helps, and good luck!

best response confirmed by otaviomayrink (Occasional Contributor)
Solution

Unfortunately, I couldn't use system restore - they said there were no restoring points and I couldn't even open Settings.

What effectually solved the problem and brought my computer back, was to reinstall Windows 11 through a bootable device without deleting programs and files. Actually, although it was bootable, when I booted it said that I "couldn't do that 'update' while on boot" and that I should do it with the computer turned in. I did it (installed it from the Pendrive while the computer was on and logged), reinstalled Windows and now it is backed on, exactly like before.

Problem solved. Working like a charm. And most importantly, I did a point of restoration already! hahaha

I did a reinstall like you but it didn’t fix the blank taskbar issue.