WIN11 managed by your organization

Copper Contributor

I recently upgrade my windows 10 laptop to windows 11


OS Name: Microsoft Windows 11 Home Single Language
Version: 10.0.22000 Build 22000


So in system -> Storage -> Other, it shows Some of these settings are managed by your organization.


I have Windows 11 Home version so I can't access Group policy for telemetry settings as I saw in all other solutions.


please help me out,

Ayush Rajgor

7 Replies

Hi @Arajgor 

I found this useful article, I hope it will be useful for you:


Thanks for your response. But it didn't work for me. I tried all the solutions that are mentioned on that website.

Can you confirm the email ID you're using on this system is personal Microsoft account? Also share us screenshot of System -> Storage -> Other.


Email id:

Screenshot of System -> Storage -> Other.


Screenshot (2).png

Try performing clean boot:

Also, if you've any disk management programs installed on your system, try removing them and see if it helps.

Have a go at performing clean boot: out a-spotless boot-in-windows

Likewise, assuming you've any circle the board programs introduced on your framework, have a go at eliminating them and check  whether it makes a difference.

I tried clean boot but it didn't work.