Visioneer Scanner is not recognized by Windows 11 (RoadWarrior 4D)

Copper Contributor

I have been using this scanner for over a year now (2 of them), no problems whatsoever in Windows 10.  After upgrading to Windows 11, the software installs, but the services do not start because they tell me "No connected scanner. Connect scanner and try again".  


I tried using new USB cables, connected to USB hub and directly to the desktop, updated to latest drivers, even tried changing Compatibility settings, etc.


I scan docs often, and this is a problem.


Thanks for reading!


3 Replies
I had this same issue. I went to add/remove programs and uninstalled everything relating to the visioneer scanner and the OneTouch software. I then downloaded a fresh copy of the drivers and OneTouch software installer from the Visioneer website. Installed the drivers first, then OneTouch, and all is now working like it's supposed to.



worked for me too. Thanks!

Not sure how you did that, as there's no drivers available on the Visioneer site. There's a "VisioneerUpdate.exe" which does indeed identify that there's a 7800 connected to the system, but then tells the user that it's not supported by VisioneerUpdate.
Installing the OneTouch software does not correct this problem.