Unable to install WSL after upgrading to 24H2

Copper Contributor

I am running the current Dev Windows 11 build (version 24H2 OS Build 26100.1). Ever since I upgraded from 23H2 to 24H2 I've been unable to get WSL to work. When I run "wsl.exe" I get the following message: 

 

Installing: Windows Subsystem for Linux 2.1.5

Catastrophic failure

 

I have tried basically everything that is suggested by any Google result I can find and nothing works.

 

0 Replies