Power modes missing in the System -> Power panel

%3CLINGO-SUB%20id%3D%22lingo-sub-3373897%22%20slang%3D%22en-US%22%3EPower%20modes%20missing%20in%20the%20System%20-%26gt%3B%20Power%20panel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3373897%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22lauralex_0-1652491612339.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F371617i07DBAF2C0E622C29%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22lauralex_0-1652491612339.png%22%20alt%3D%22lauralex_0-1652491612339.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22lauralex_1-1652491630073.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F371618i9B52FDB0F4E60483%2Fimage-size%2Fmedium%3Fv%3Dv2%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22lauralex_1-1652491630073.png%22%20alt%3D%22lauralex_1-1652491630073.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EAs%20you%20can%20see%20in%20the%20first%20image%2C%20the%20power%20modes%20are%20missing%20on%20the%20System%20-%26gt%3B%20Power%20settings%20panel.%20Also%2C%20on%20the%20second%20image%20you%20can%20see%20that%20the%20active%20Power%20profile%20is%20%22Balanced%22%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-3373897%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EConfiguration%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3375367%22%20slang%3D%22en-US%22%3ERe%3A%20Power%20modes%20missing%20in%20the%20System%20-%26gt%3B%20Power%20panel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3375367%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1389998%22%20target%3D%22_blank%22%3E%40lauralex%3C%2FA%3E%26nbsp%3B%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ehave%20you%20tried%20running%20a%20troubleshooter%3F%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Adin_Calkic_0-1652537921268.png%22%20style%3D%22width%3A%20589px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F371670i56DB9996E5EB7CF1%2Fimage-dimensions%2F589x318%3Fv%3Dv2%22%20width%3D%22589%22%20height%3D%22318%22%20role%3D%22button%22%20title%3D%22Adin_Calkic_0-1652537921268.png%22%20alt%3D%22Adin_Calkic_0-1652537921268.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-3375622%22%20slang%3D%22en-US%22%3ERe%3A%20Power%20modes%20missing%20in%20the%20System%20-%26gt%3B%20Power%20panel%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-3375622%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F1370919%22%20target%3D%22_blank%22%3E%40Adin_Calkic%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EYes%2C%20not%20working%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

lauralex_0-1652491612339.png

lauralex_1-1652491630073.png

As you can see in the first image, the power modes are missing on the System -> Power settings panel. Also, on the second image you can see that the active Power profile is "Balanced"

2 Replies

Hi @lauralex ,

 

have you tried running a troubleshooter? 

 

Adin_Calkic_0-1652537921268.png