No taskbar and screen flickering to black on build 22581

New Contributor
I am currently running build 22581.ni_release.220318-1623

Currently have no taskbar
The screen goes black every 20 seconds and resets file Explorer if I have that open and closes it. The loading icon would come up as well. Unable to use search icon in file Explorer

I haven't done anything to the computer besides use desktop engine but I uninstalled that. Also updated my pc. Still does it in safe mode

Completely unsure what to do. Unable to get to my graphics card settings to update it. Thought it might be that

Completely lost and don't want to have to pay someone to work on it or hard reset. I scaned with AVG and no viruses but it apparently had 200 broken registry's.

Any help would be appreciated! I should also mention that windows Explorer is using alot of CPU but only when the screen flashes
20 Replies
same help cant even open settings
Same here, hope they fix it asap, cant get any work done or attend emails, cant access settings and the only 2ay I can even shut down is when I force shutdown

I have my taskbar back but I'm still unable to use some icons and use the minimise resize and close buttons on tabs and some desktop icons. GPU usage is really high but at least it's usable. I notice it comes from the file Explorer in task manager but doesn't affect games. 

What I did was reverted to the very last save before the corrupted update,

I did as follows

1. Control alt delete

2. Hold in shift and press restart PC

be careful after this stage! Much potential to mess up PC but my PC was doing some things before so

3. Play around until you find something along the lines of uninstall updates, it has a cog as the icon

4. Then uninstall the updates starting with the top one then down.

My PC is in at least usable state for games again. Make sure you don't do anything to wipe your whole PC. worked for me

Same here.
I have been experiencing this issue since build 22572, I think.
I'm ok with build 22567, but every time I update to later build this issue occurs.
So my solution is to open setting with win+i, go to windows update, and restore to previous build(the stable one).
Hope this works on your pc.

Hi @Ethanmaul and anyone else experiencing this issue.

 

I had experienced this issue myself too, even tried installing later builds through 'Windows + i' to open settings. However I found myself going deeper down the rabbit hole making my pc even more useless.

 

Either way; I have found a way to restore the taskbar and mitigate the screen flickering. I think this new build is simply unstable if installed in a certain way - I have no idea. If anyone has a more correct solution please let me and others know. In the meantime, here is my roundabout but working solution.

 

---

 

First, we want to access Advanced Boot Options. You can do this is a couple ways if you look online; I found the easiest way is to Boot the PC, dismiss the time screen and then before logging in, clicking the power options button in the bottom right. Hold shift, and select restart. This will boot the system into Advanced Boot Options screen.

 

From here, you can perform any diagnostics you want, including accessing safe mode if you want to fiddle with the windows install. What I did was 'troubleshoot', and then 'Reset your PC'. This will reinstall the current build as safely as possible. You can choose whether you want to keep the files or not, however applications will be removed in order to install safely.

 

Follow the instructions with your desired preferences. The reset took my generally speedy PC about 5-10 minutes so be prepared to wait upwards of that. Once you're back in, you should find your taskbar returned and screen flickering gone.

 

Reset all your preferences in your settings and then take a a few tens of minutes to get the PC back to it's desired state. Remember to reinstall any applications too. If you find that even Microsoft apps aren't working (Edge just didn't exist for some reason?), use the Microsoft Store application. 

 

---

 

Apologies it's a very roundabout way, but at least this way you will get the current build back to a stable and USABLE point.

 

Let me know if there are any issues and I'll try my best to respond :thumbs_up:

thanks this works for me
Thank you so much, literally was stuck trying to fix this for over two hours and found this. Got my PC back in order within 5 minutes. Again thank you so much.
I am experiencing the same issue. This needs to get Microsoft’s attention because this update causes a completely unusable state of windows
I had the same issue as well. This was caused due to the latest feature update by Microsoft. You can dismiss the time screen, click shift and the select restart. This will take you to a recovery window. There you can choose troubleshoot, advanced options and then uninstall previous update. Make sure you select the feature update. Once done, you’ll have the previous good version back. Make sure you also pause the updates for a while until Microsoft fix the issues with the latest version or update.

@Ethanmaul Same thing just happened to me. It happened immediately after I changed the background on my second desktop. Not sure if that's what you did.

I had the same problem now, I can access the control panel and stuff open file explorer, open apps like microsoft edge, install and browse, but desktop keeps on flickering. im on build 10.0.22000 Hoping that we find fix for this soon @Ethanmaul 

I have got the same issue


I have the same problem, i tried this and it works as normal:

Press Ctrl + Alt + Delete
Hold shift and click Restart.

Once it turns blue, Click Troubleshoot > Advanced Options > Uninstall Updates > Uninstall Latest Quality Update, And let the process begin.

After the process is done, go back to windows 11 and check for updates and install the update again on Windows Updates by pressing Win + I to open settings.

Restart your PC and now it works as normal. Your data is still safe.

@MartinGriffiths 

Yeah thanks for the workaround I really hope they push another update soon though. Really don't want to reset my PC right now.

I've tried your method but when I click on uninstall latest quality update it says "can't find the latest update to uninstall" , I'm stuck. If someone could help I'll appreciate.
Hi @LeoYellow46

Read a little further up and try my solution that's more fleshed out. No one's had a problem with that one yet.

Hope you can get your system back in shape soon :thumbs_up:
I've read your solution before, but I don't want to reset the system right now. If that's not possible I'll give it a try later. Thank you
I have the same exact problem. Only way I could get back to work is by going back to a previous build in the update section in the settings app.