Microsoft Technical Takeoff: Windows and Microsoft Intune
Oct 24 2022 07:00 AM - Oct 27 2022 12:00 PM (PDT)

My microphone isn't working..

Occasional Visitor

I recently bought Acer Aspire A514-54 , everything was running smoothly and I was utterly impressed with my laptop's performance , until I ran into an issue which has by the way caused me a lot of annoyance and inconvenience , I have tried all the troubleshoot methods recommended online but i haven't been able to resolve that issue , my microphone isn't detecting any voice therefore I am unable to record audio , moreover this issue becomes quite burdensome especially when I am having online meetings or running system tests for online proctored examinations , after having tried everything , I got fed up and decided to reach out to acer support team but didn't receive any satisfactory response from them , i have a very important exam scheduled in just a few days , it would be highly appreciable, if you can help me resolve this issue before that .

I even got the windows 11 update thinking that it might resolve the issue , but it didn't work either and the issue prevailed , I have all the important microphone settings turned on , but it just wouldn't work , when I record something with voice recorder just to see whether microphone is working or not , when I listen to the recordings  i hear nothing but a beep sound in the beginning and then there's utter silence.

1 Reply
In case you have access to another device try connect your microphone to another device and see if it is working. I am asking this because it might be a hardware issue.
Take a look at:
https://support.microsoft.com/en-us/windows/fix-microphone-problems-5f230348-106d-bfa4-1db5-336f3557...