Lock-screen/signin screen bug preventing signin

Copper Contributor

When I boot up windows, I am now only ever getting a blank sign in screen. The lock screen loads without issue, the background loads without issue, the OS seems to load without issue, but I am unable to sign in due to there not being anything when I pass the lock screen.


The sign in screen seems to load, as it blurs the background, and all the options in the lower right of the screen load, but the account doesn't, and there is no place to input credentials.


It also doesn't seem to be loading anything in the background, as there are no confirmation prompts when pressing shut down or restart. However, when pressing shut down, the computer doesn't shut down. The screen goes black, and the fans briefly pick up, but wiggling the mouse confirms that nothing happened.


Restarting seems to work as intended.


Entering the menu I receive from shift-clicking the restart button, I am able to go into advanced options, but only encounter UEFI settings in the sub-menu.


I attempted to follow a guide to fix the issue, but the all the guides I can find seem to require access to the account, yet I can't do that.


I have not, personally, ever encountered this bug before.


I am running a "fresh" install on an SSD (1T), with a backup HDD (1T), that was only recently installed (within 3 weeks), and am simulbooting a Linux distro on an old(er) HDD (1T), if any of that is relevant; however both OSs were operating perfectly earlier this week.


I haven't updated windows recently, to my knowledge.


I will edit in any further relevant info, as requested.

18 Replies
Good morning!

Wondering if you are able to take a photo of the issue and did you try entering into safe mode to see if it works there?

Thank you!!

God bless,




As stated above, when I enter the advanced settings, the only option available is EUFI settings. I attempted to enable secure boot to try to get more options available, but it didn't work. I am unable to restart into safe mode.


I will attempt to take a picture soon, but I'm presently somewhat  busy.


All photos I believe are relevant are below.


Thanks for sharing, wondering if you are able to click the icon on the bottom right with the accessibility icon and try if any of those options will work?
All accessibility options seem to function normally
Thanks for sharing, not sure if you tried this video:

Ctrl+Alt+Del only sends me to the blank blur screen, but thanks for the idea.
I don't think its the Del button but the button that is next (right) to the L button.
Just tried it; nothing happened.
Appreciate your response back, have you tried shutting down the computer forcefully with the power button and doing it over and over until you get the "windows repair auto" thing?
I got a prompt that said "Windows cannot Autorepair at this time".
I see, I am not really sure how to help you further except somehow the computer is able to download a update in the background and that fixes it.

Or you would have to clean install Windows
Thanks for the effort! I'll try to get an instillation media going and repair it that way in the mean time.
I did see a guide about opening CMD on lockscreen but it don't seem to work.

Win + R to open run, then type cmd then enter..
Do you have everything backed up?
As best as it can be, yes, everything is backed up.

And no, I wasn't able to open cmd, unfortunately.