Install error - 0x800f081f for (KB5016632) 2022-08 Cumulative Update

New Contributor

I tried to take the win update services to auto nothing changed. Also searched for this update in Microsoft Catalogue but I can't find it. I tried to 

 

14 Replies
Been having the same problem. It says I am missing an important security update. I'm scared if a ransomware attack happens because I wouldn't have the right security. I'm also on Windows 11. It also says 2022-08 Cumulative Update for Windows 11 Version 22H2 for x64-based Systems (KB5016632) Install error - 0x800f081f. I've been retrying but it does nothing. Stupid Windows 11.
I've been having the same issue, I tried reinstalling windows and even that didn't work.
@UmutcanElci i am also facing same error and tried all possible ways to resolve like updating dot net framework , windows troubleshooting etc nothing works for me. let me know if you got any luck.
Precisely the same issue. The computer runs fine currently, but having the icon by the clock telling me I'm missing an important security update is urking me. Does anyone have any updates on this? It'd be nice to know my system is secure .....

I'm dealing with the same issue too. I've tried literally everything. Using the windows update troubleshooter, SFC/DISM Scans, .Net framework updates/repairs, trying to download the update from the update catalog and updating it manually - both ways. (with point & click and using PowerShell).

 

I really hope a fix, or at least some clarity in how to properly remedy the issue comes soon. I also just went through a Reset just prior to this too, and somehow i'm just greeted with more problems.. I'm losing hair over here.

 

I'm having the same issue, it was only released to windows insider users a few days ago, so the official build has not yet been released and this must be a glitch of some sort. Who knows? Just wait it out.
I reset the windows update
https://pureinfotech.com/reset-windows-update-windows-10-fix-downloads-installs/
then at the windows update setting I have two options one for downloading and installing the current update and the second is to scan again all the updates. The second option helps me to update mine. The problem is this update is a bug it's stuck in your pc tried to reset at cmd and then scan again for new updates works for me finally
And also I exit the insider program maybe inside cause this exit then try to reset update at cmd and scan new updates.

If people are still having problems what worked for me was to do a spot update from the latest insider build ISO (I was on the beta channel so I used the ISO file for that). Just mount the ISO file and run the installer exe. You can download the ISO files from Microsoft's website here. After doing the spot update you will probably have more Windows Updates available and I just installed those from the Settings. Not sure if this is an overkill solution but it worked out for me in the end.

@GengarBanana same error here. Come on, Microsoft! 
I already left the Insider Program so can't access the ISO to do spot reinstall. Hopefully next update will install successfully when released...

Actually, looking at my Windows Update History, it shows that KB5016632 was SUCCESFULLY installed back on August 10 - with several subsequent failures. Is the update installed, but not marked off so WU knows its installed??

@UmutcanElci 

 

Same here for my Windows 2016 Server. 

FIX! for me, anyway. I had been on Windows Insider Beta and switched back out of Insider previews completely. I think that was the origin of the error, although Windows let me do it. If that preceded your problem, this will probably work for you as well, combination of online fixes:

1. re-enrolled in Windows Insider Beta, restarted,
2. Paused Windows Updates
3. Deleted folder C:/Windows/SoftwareDistribution/Download
Delete this Registry key:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsSelfHost

4. Restarted.

At this point, I used the free utility Windows Update Mini-Tool to check for updates - I find it gives better info than the standard WU in Settings, but that probably would have worked as well. After resuming paused updates and checking for new updates, a new Beta Prelease version of Windows was found - it installed successfully, and then the associated NetFramework update and some driver updates worked as well. Finally, WU shows Up To Date, PC restarts with no "installing updates" hang. Back to normal.

I had to be patient and walk away while "installing updates" realizing that it probably was not hung now! And it wasn't- eventually succeeded.