Got "Bad system config info" on startup

Copper Contributor

Hello, everyone.

November last year I tried to use Windows 11, to figure out if it is time to switch to it. I installed it to a separate SSD. It worked more or less OK.

One day my PC unexpectedly shut down. As I can figure out from BSOD explorer, it is due to this error:


After that, I can't boot to Windows 11. At first attempt it gives 0xc0000001 error. And if I choose "retry", it shows "Bad system config info" and reboots.

Things I tried:

1) Every option in "F8" menu during boot: Safe mode, command prompt, etc. 

2) Boot from Windows 11 media and tried "Startup repair". It either reboots or shows "Unsuccessful" result. In J:\Windows\System32\LogFiles\Srt\SrtTrail.txt I see that last string is about "Searching LCU" and it ended "Successfully" with the error code 0x14c. Since I seems to have no restore points, that option is also usless. "Uninstall updates" also is unsuccessfull.

3) Boot from Windows 11 media and open command string, and from there:

  a) chkdsk /r - no errors on Windows drive.

  b) bootrec /scanos - found 0 Windows installations, while I have Windows 7 on my first drive, not to mention Windows 11 that is broken.

  c) sfc /scannow - it started some check process, reaches 100% and then says that Windows is protected.

  d) UPD dism /image:H:\ /cleanup-image /restorehealth /scratchdir:g:\Scratch (note drive letter change - it depends on where I boot). It is unsuccessfull, and in :\Windows\System32\LogFiles\Srt\DISMRepairLogFile.txt I have some errors like that:

2022-01-07 19:25:29, Info CBS Failed to load offline \\?\H:\Windows\System32\config\SECURITY hive from '\\?\H:\Windows\System32\config\SECURITY' into registry key '{bf1a281b-ad7b-4476-ac95-f47682990ce7}H:/Windows/System32/config/SECURITY'. [HRESULT = 0xd000014c - NTSTATUS Error]
2022-01-07 19:25:29, Info CBS Failed to load offline registry: {bf1a281b-ad7b-4476-ac95-f47682990ce7}H:/Windows/System32/config/SECURITY [HRESULT = 0xd000014c - NTSTATUS Error]

Notably, error code is the same as in c)

4) I also read that error might be due to Bootcat.cache file corrupted and one can delete it to fix that issue, however, I have no such file in %SystemRoot%\system32\codeintegrity

5) Also there was mentions that Registry might be corrupted, and one can restore it from  :\\Windows\System32\config\RegBack\ , however that folder is empty for me.


6) I tried to "Install Windows over", booting from the said media, however it says that this is available only from Windows itself. Since I can't boot to it, it is not an option for me.

Any suggestions would be welcomed. I'll update post once I try something else.

3 Replies
This is the only post I've found so far about this problem... At this point, I think I'll just give up and install Windows again lmao.

Have you found something yet?

@RalexBa3 this is truly sad and frustrating, as I have very same issue again. Windows cannot find installation? Wtf it is in c:\windows. Not to mention that trying to fix this also nuked Linux bcd.

@Artem_SN  Hi just spent 2 days trying to troubleshoot this problem after a failed Windows 11 update (typical result of Microsoft's unfinished - lets give it the user to find all the bugs - software) and after sooooo much Googling with NO solution in sight your problem description and steps taken is the only one that I have found that mirrors the exact steps I have taken AND the same results I have got. 


And what a surprise nobody has found an answer to troubleshoot and solve this problem save the good old "re-install Windows - oops too bad about all your software and all the time you spent configuring  windows to your requirements". One of the main reasons I hate having to use Windows - it breaks too easily and very often the tools available fail to fix it. Thank god my main machine is Linux based. The search for a solution continues ...