Bitlocker decryption hung up and advice needed about how to address drive behavior and solutions

Copper Contributor

I was in the process of decryting my several years old external hard drive which I use to attach to my Windows 11 Pro OS Lenovo T490. The drive was originally encrypted on I believe my Lenovo T500 wiith either windows 8 or 10. reason I bring this up is because the encryptions formats were different for my current T490 internall SSD. During the decryption process the process became hung up a,d would not proceed past 48.1%. I left it this way for two days with no movement. I then proceeded to unplug and retry to no avail. As soon as I plug the USB and external drive into my T490 the little Bitlocker Decrption message pops up and it says decrypting. During this time most anything attempted with the drive freezes . I can open up some higher level folders but inevitably end up getting an I/O error and not able to open. One folder can be opened and pcitures saved but brutally slowed to where not feasible. Dragging files to the laptop just seems to freeze and never happen. I've tried stopping through command prompt to no avail. I can seemingly stop the message box notification and decryption process through Task Manager, but I still can do nothing with the files on the hard drive and any activity with the drive is painfully slow if not functional at all. I've aready tried to encrypt the drive again, but I don't even get the option to since it still acts like it is actively decrypting. Is a third party program the only solution for attempting to recover any useable data? Any ideas how to copy files from the drive without is hanging up the way it does?

0 Replies