Home

Windows Store Library shows empty list in "All owned" section when the type Is set to "All Types"

%3CLINGO-SUB%20id%3D%22lingo-sub-1174909%22%20slang%3D%22en-US%22%3EWindows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%20%22All%20Types%22%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1174909%22%20slang%3D%22en-US%22%3E%3CP%3EWindows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20set%20to%20%22All%20Types%22%3CBR%20%2F%3Ewhen%20I%20set%20it%20specifically%20to%20%22Games%22%20or%20%22Apps%22%20then%20the%20list%20starts%20populating%20and%20showing%20me%20my%20stuff.%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EWindows%2010%20build%2018363.657%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3EFeedback%3A%3C%2FSTRONG%3E%20%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FAA7c2fb%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FAA7c2fb%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20image-alt%3D%22fdsfdsfds.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F171309i7EA4EF1F0999ED7A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22fdsfdsfds.png%22%20alt%3D%22fdsfdsfds.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1174909%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EBUG%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EFeedback%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ELibrary%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Eproblem%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Estore%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3Ewindows%2010%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EWindows%20Store%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1219806%22%20slang%3D%22de-DE%22%3ESubject%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20se%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1219806%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1219810%22%20slang%3D%22de-DE%22%3ESubject%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20se%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1219810%22%20slang%3D%22de-DE%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F310193%22%20target%3D%22_blank%22%3E%40HotCakeX%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1219821%22%20slang%3D%22en-US%22%3EBetreff%3A%20Windows%20Store%20Library%20shows%20empty%20list%20in%20%22All%20owned%22%20section%20when%20the%20type%20Is%20se%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1219821%22%20slang%3D%22en-US%22%3EWhat%3C%2FLINGO-BODY%3E
Highlighted
Honored Contributor

Windows Store Library shows empty list in "All owned" section when the type Is set to "All Types"
when I set it specifically to "Games" or "Apps" then the list starts populating and showing me my stuff.


Windows 10 build 18363.657

 

Feedback: https://aka.ms/AA7c2fb

 

fdsfdsfds.png